YARNS synchro


#1

Hi Everyone,

Since the beginning of my eurorack journey, I experience some problems within the synchronisation of my YARNS ( which has the last firmware) with my Make Noise Tempi.

The following simple process seems to work one time on 4 or 5 , depending of the mood of the module ( no other explanation for me) :

YARNS -> TEMPI -> Tip top audio KICK

everytime i push START on YARNS, with a recorded sequence directly on YARNS, or a simple hold on a key to make arpeggio, the kick is almost everytime not sync, one on 4 or 5 time is aside
I have to start till 4 times to be in sync

I am most on the time in 2M mode on YARNS
the midi start from the YARNS goes to the MOD GATE INPUT of the MN TEMPI
the midi clock from the YARNS goes to the External Leading Tempo Input of the MN TEMPI

it’s like it takes too long to sync with the TEMPI
as a result i never success to be be on time , it’s obvious with a 4/4 kick

I don’t know if it’s a TEMPI failure, or the YARNS as i was never able to test with another module
either sequencer or divider/multiplier

Any idea ?

is this occurs to you too guys ???


#2

Are you shure that you have selected run/stop behavior for the mod input. And also keep in mind:

“If both Shift and Run/Stop are enabled, then the State Select Gate Input is used for Shift, and the Mod Input for Run/Stop. When only one behavior is enabled, the Mod Input is used for the selected behavior.”

Is the TipTop Kick not in sync with the signal that is controlled by Yarns or anything else?


#3

Hi Loowfizz,

yes yes yes, i’m in run/stop behavior

“If both Shift and Run/Stop are enabled, then the State Select Gate Input is used for Shift, and the Mod Input for Run/Stop. When only one behavior is enabled, the Mod Input is used for the selected behavior.”

shift is not enabled , i know it for sure

It doesn’t matter if tiptop kick is run by the yarns or by anything else (like the grids for example)
it’s always the same problem
of course, it helps with the grids as i am able to reset it by hand, but if i don’t , it’s like on the dot, not on the time, or near the time, but not exactly on the time

any idea ?


#4

I suspect that this is because all these clock modules generate short pulses (about 1 ms) that are too short for the Kick’s pulse-shaping circuit.

If you have an ADSR module, you can use the trigger pulse to trigger an envelope with instant attack, instant decay, high sustain and a long release. Then use this envelope to trigger the Kick.


#5

I tried…
it’s the same behavior…
I think it’s the TEMPI


#6

Sorry to revive this old thread, but found it while looking for a similar topic. From the Tempi manual:

“2. When an External Clock is patched to the Leading Tempo Input, the External Clock source is followed after 2 pulses”


#7

Yeah i have seen that too… i changed from TEMPI to PAMELA NEW WORKOUT

sold my Tempi, and now i am very very happy

for those who want regular and sync clocks, it is the best module !

thank you anyway for this !

:slight_smile:


#8

I too will say that Pamela’s New workout functions hand in hand with my Yarns module to run the show on my system :timer_clock:


#9

Hello there, I am looking for help with exactly this :slight_smile:
I have Pamela’s New Workout & Yarns. I use yarns’ 2M mode, so that T4 is “run”. Then I patch T4 to Pam’s “run” input. Problem: Yarns emits a pulse, and Pam needs a latching gate to run.

I browsed the online manual with many keywords, and I am trying a lot of things since yesterday but I am still stuck. I could need a hand: how can I change T4’s mode?

Thank you in advance!


#10

It’s the bar duration (B-) setting. Set it to 0 and the output will stay high while the clock is running.


#11

So simple. :expressionless:
Thank you very much! I was going around the problem by using one slot of my Stages to fire a constant hi-voltage on trig, it worked fine but I had one less slot for envelop generation #modulartragedy