YARNS sync with Ableton - MIDI clock sync delay


#1

Hi Guys,

Im trying to sync my modular through yarns with midi cable. So in ableton im trying to compensate the latency etc but no matter what i do it doesn`t refect those changes with clocks.
Anyone know if this is normal behavior? Can this be setup somehow on yarns?


#2

You should not need to have massive latency and I have not had this problem myself doing the same thing with Yarns.
Basic questions would be for me 1) where are you running the midi cable from (soundcard? USB port?). 2) If it is USB to midi cable, is cable good quality? 3) Are you running a small enough buffer size in Ableton preferences? I am not a technical expert at all and it is all trial and error for me but I found upgrading my USB to midi cable to a better model really helped performance. Likewise, when I have worked with running midi from soundcard, upgrading my soundcard to a Thunderbolt one virtually eliminated latency straight away.


#3

For jamming with Live and the Modular it´s always good hearing the singal with directmonitoring. If you run the signal through a DAW you´ll always have latency.


#4

Guys,

Im using motu ultralite. This has nothing to do with the buffer i guess. After pluggin in the cable im to want to use the function called ‘Midi clock sync delay’ in MIDI options in ableton but any movement of this bar changing the values doesn`t reflect in sync. Possible that something is wrong wit module?
I mean this should be changed on the software level?

TRACK / SYNC options enabled in MIDI OUT.


#5

I really doubt it is the case.