Yarns sequencer tempo is 2x arpeggiator tempo

I’m probably overlooking something obvious, but how do I get them on the same tempo? I’m just in simple 1M mode.

The default arpeggiator pattern is x-x-x-x-

Use rests in your sequence.

Ah, good to know, thanks. Is there a way to change the arpeggiator pattern?

Yes, the setting is called AP.

AP didn’t help a lot (it seemed to have every pattern except simple xxxx), but reading that part of the manual did. I can get the desired behavior with Euclidean Length = 1 and Euclidean Fill = 1, for a fill on every step. Thanks!