Yarns/Octatrack Clock Issue

I just got a yarns (and love it), but I’m having an issue with the external clock, specifically when routed from my Octatrack. I’ve tried a few tests, however, and both the Octatrack and Yarns seem to be working, which is confusing.

The external clock works on Yarns when the clock is coming from Ableton, and the Octatrack works perfectly fine sending clock and transport to Ableton. When the Octatrack clock is sent to Yarns, however, no clock is received (but pitch/gate/velocity all work fine).

I’m not sure what the reason for this could be, as all the units seem to work normally in every other configuration–has anyone ever dealt with this issue? Any advice would be much appreciated.

I’m not sure I follow your question; do you mean that no clock is received at Yarns, or no MIDI clock sent to Yarns is being resent as CV clock?

If the latter is your question, have you verified that TE(MPO) is set to EX(TERNAL), which will output MIDI clock rather than internal clocks?

EDIT: In re-reading your post, I think your question is more Octatrack-specific, and I have no experience in that area – apologies.

Thanks for the reply ksparling. Basically, the clock outputs in all the relevant yarns modes neither flash nor send clock cv to other modules–I’m not sure how to tell the difference between receiving midi vs. sending the cv (sorry I’m new to this module!).

I do have tempo set to EXT, and the clocking works fine from the internal tempo.

I definitely understand that it seems like an Octatrack issue, and it may well be, but it’s just so confusing because the Octatrack sends the clock to Ableton fine.

Yarns needs to receive a MIDI start message before it starts relaying the clock. Check that the octatrack sends that.

Thanks for the reply, pichenettes. The octatrack is sending transport messages, and can control transport fine on Ableton, too. I’m wracking my brain trying to figure out what the issue could be, haha.

Elektron and MIDI… it’s like they don’t give a damn about the standard…

Sorry for the non-constructive reaction, but it’s driving me nuts as well with my Digitakt.
(which does send a MIDI start and clock is working by the way, there is only a ‘send clock’ in the settings)

Maybe I have the same probleme: I do not get the yarns to send clock out. I tried with the octatrack, the digitone and the op-1 via midi-converter: nothing. I sometimes get cv/gate from the yarns but the clock out (3rd left from top) remains silent.
What am I doing wrong?
I tried to set the tempo screen (second srceen after layout right?) but it does not show EXT I can adjust the values of the TE(empo) screen only in a range from 00 to 99.
Any hint for me where to look?

You need to set the tempo to EXT. 00 = 100 BPM. You can continue scrolling before that.

thanks. I set the tempo to 00 but no luck. Still no clock out signal.

Why 00?

You need to set the tempo to EXT.

1 Like

“00” is displayed in yarns. that should be EXT, right? But now it worked at least with the OP-1. But not with the octatrack or digitone. Maybe Elektron is a bit special with midi?

No you need to scroll all the way CCW and it will show EX in the display.

Also check this part of the manual (hint, hint):

Yarns can use either its own internal clock, or an external MIDI clock source. The tempo is adjusted by modifying the TE(MPO) setting. Below 40 BPM, the display shows EX(TERNAL) - which means that the internal clock will not be used and that external MIDI clock messages are expected. Note that the display only shows the last 2 digits of the tempo; but rhythmically blinks - so there’s no confusion between 60 and 160, or 120 and 220! The tempo can also be set by tapping on the tap tempo button on the front panel.

1 Like

OK. found out. Already have read the manual, but did not understand the tempo indication part because Tempo was set to about 200 so the display was not blinking and i thought 00 would be the lowest value, more scrolling revealed the blinking display and finally the EX display.
Octatrack is somehow also sending something but still a little bit strange. because only with a note trigger set and a sequence running there is a clock out.

Meanwhile I played arround with the digitone, Octatrack and Yarns in various different connections. Currently I have the digitone send out Midi to the yarns, and it works somehow but Yarns keeps switching the layout. I my case from 2> to 8> or also from 1M to 8>. Any Idea why Yarns is doing this?

You’re sending a CC to make it do so (the CC table in the manual should tell you which one)

1 Like

Thank you. What a deep module. Maybe there is also a way to filter midi thru messages? I just want the midiclock to be transmitted to thru, not the note values.

hello,
same problem.
In 4M, If I put TEmpo on external, all the GATE/TRIG out transmit the tempo !
If I dont’ put TEmpo on EXT, the CV and GATE/TRIG out play properly the Digitone MIDI tracks but the MIDI OUT didn’t thru the clock comming from the Digitone…

What’s the proper way to make the Yarns play Digitone’s 4 tracks on the 4 CV/GATE out AND play the Digitone MIDI SYNC thru MIDI OUT ?

Disable the arpeggiator and the sequencer.

Hello, thank you for tyour answer.
ARP is already on 0, and I already rec/rec ( erase) the 4 part of the sequencer. I don’t know if there’s another way to disable the sequencer.