Yarns MIDI Channel Question

I’m connecting Yarns to Ableton for sequencing and would like to have 4 separate MIDI tracks in Ableton sent out to four independent voice on Yarns in 4M mode. Right now, the only MIDI track in Ableton that is sending info to Yarns is the one set to MIDI Channel 1.

How do I set up Yarns / Ableton to allow for four seperate MIDI tracks & voices?

Also, side question, I heard someone mention 3M mode in the new firmware update, but haven’t seen any info on that…?

Thanks!

  • Set Yarns to 4M mode.
  • Select Part 1 (set PA to 1).
  • Select a MIDI channel for this part (for example, set CH to 1).
  • Select Part 2 (set PA to 2).
  • Select a MIDI channel for this part (for example, set CH to 2).
  • Select Part 3 (set PA to 3).
  • Select a MIDI channel for this part (for example, set CH to 3).
  • Select Part 4 (set PA to 4).
  • Select a MIDI channel for this part (for example, set CH to 4).

Now, assign a different MIDI channel to each MIDI track in ableton.

More 3+ contains 1 tri-phonic part in which 3-note chords are dispatched to outputs 1-3, and 1 monophonic part on output 4. Assigning a channel to these two parts is also done by selecting a part number with PA, and then its channel number with CH.

wow
for me this is the powerful feature of Yarns

Hello i’m new here and also to modular.

After following this instructions , i’ve tried to use out 3 and 4 for 2 others oscillators.
The Light lid for the output 3 and 4 when i send midi but i can’t get anything played on my oscilattors
The Output 1 and 2 works perfect
Did i miss something? or is it a problem comming from the yarns?

Sorry for my bad english

Are you in 4M mode?

Which oscillators are you using?

Are you sure you have not enabled the internal oscillator for parts 3 and 4?

Yes , i’m in 4m mode
I’d like to use output 1 => braids
output 2 => Sto
Output 3 => Dixie
output4 => braids 2

It works for output1 and 2 , i can use my braids and sto
but for output 3 and 4 nothing happen except the light flash when midi is receveid

Is there a sequence recorded on these parts? Is the internal oscillator or arpeggiator enabled for them?

Thanks a lot ! Now it works