Yarns Malfunction in 4P Sorted


#1

While I have used Yarns in 4P sorted mode for a couple of years successfully, for some unknown reason, the first pitch CV seems hang on a single note. The pitch does not change and it lasts for the duration of the note assigned. The other three outputs work as expected. In poly, cyclic, and other modes, pitch CV 1 seems to work as usual.

In setup, I tried to reinitialize the patch, but the first pitch CV out still malfunctions.

The firmware appears to be . 1 and it shipped with 3+ mode installed.

Anyone know what’s wrong?


#2

Is it possibly a problem with the socket or cable? can you get anything to happen with the first output?


#3

Are you playing Yarns from another keyboard? Do you see anything suspicious if you monitor the MIDI output of your keyboard with MIDI monitoring software?


#4

I switched cables and the MIDI channel out; however, I didn’t try a different box. It is an older Maudio 4-channel MIDI, so that might be it.


#5

I’m not using a keyboard. I am sequencing from Ableton. Last night, I was using it in Poly and a couple of times the sequence went dead. I don’t think it was Yarns. Tonight, I am going to check the MIDI cabling and switch MIDI boxes around.

What I find confusing is that the other modes work okay. It just seems to hang up with the first pitch CV out while in Sorted.

The only other thing I can add at the moment is that this CV is sent to a WMD/SSF Spectrum and the other three notes are sent to an Instruo Troika. For months, this setup has worked without a hitch. Previously, I used it with 4 Dixies without problem.


#6

Problem solved. I am an idiot. Murphy’s Law rules! Sorry!