WARPS firmware not working

Hi community, I received a warps module from a coleague. After some time of wiggling with it I noticed the crossfade algorithm doesn’t work as expected, I tried the calibration in case of an offset on the algorithm input, and nothing. Then I run the original firmware in case of a previous parasites installation and everything crashed, modulation amplitude runs backwards, int osc not working and no changes in audio signal 2 as I move the algorithm or the timbre knob. What can I do?..

I suspect that the module is in the easter egg mode (frequency shifter).

  • remove all patch cables.
  • put the timbre and level knobs fully counter clockwise.
  • “Dial” the following number sequence: 2 4 3 6 1 5 by referring to the following image. You need to press the button after having dialled each number.

1 Like

Problem fixed!!. Excellent module btw. Thank you!!

I had the same problem after a firmware reinstall and was getting ready to return the module… Why on earth don’t they document this?

Well, happy that the problem is fixed :slight_smile: