Warps choppy channel 2 issue

Hello!

I just received and installed a brand new Warps module in my euro-system. Unfortunately, there seems to be a problem with audio channel 2: Any audio passed through sounds really choppy and inconsistent. Here’s a sound clip. This problem only affects channel 2, and is persistent through all algorithm modes.

However, if I feed a steady CV signal (from Frames, for instance) into the level 2 input, everything appears to be working perfectly (including the level 2 trimpot). Thus, my theory is that there is a problem with the internal voltage that’s normalled to channel 2 level control.

I’ve tried power cycling, running the calibration procedure (long shot) and moving the module to a different power socket on the bus board, all without results. Should I simply conclude that this is a hardware defect and return the unit, or is there anything else I can try that might sort this out?

I’ve sent you an email describing the fix procedure.

1 Like

Awesome! Thanks for the quick reply, I’ll try the fix right away.

Edit: I’m happy to say the fix seems to have worked perfectly. Now I can get back to twiddling knobs instead of fussing about returns. Thanks again! :smiley:

1 Like

hello, I think i need to fix to …channel 2… can you explain how to fix it ? Thanks :slight_smile:

There’s a firmware update to implement the fix. I looked for a firmware update before posting here yesterday, and I couldn’t find one: Olivier sent me the update directly, so I’m not sure if he intends for it to be released publically(?). Perhaps he would chime in on that before I go and forward the file?

NO NEED TO PANIC

Fa1 seems to have a very different issue.

Please do not share the file publicly. It only fixes a software glitch that occurs with a very small percentage of modules which have parts very close to the upper bound of the tolerances. Unless you have the exact problem described here (intermittent signal on channel 2), the update is pointless.

Noted :slight_smile:

I’m having the exact problem that’s being described here. Is there a way for me to get that update?

yes, also having the exact same issue with my brand new warps. please send me the fix instructions. thanks in advance

Seems that I am having this exact issue, I would also love to have the fix emailed. Thank you!

Greetings…
I’m having a similar, or at least looks similar to me, problem but with channel 1.
I get a very noisy output from anything I throw in channel 1, even with the internal osc.
I’ve tried to re-calibrate and to re-flash the unit, which is brand new (got it yesterday).
How can I test if it’s a defective unit or if I need a fix or something else?
Thank you very much for any help.
Fabrizio
PS. I’m currently in my office, working. If you need a “record” of what I get on output I can send it when I get back to home during lunch time.

ok… after a special calibration everything works! Thank you pichenettes!
Fabrizio

Hi ! I have the exact problem of intermittent volume on Channel 2. Can I have the fix too ? Thanks

I have the same issue. Mine is a DIY Warps with Parasites firmware installed.

As well as this I tried reinstalling the firmware however during the update procedure the algorithm led doesn’t show any colour at all (osc led is blinking orange and confirmed audio is being received into my system as it lights up signal led on a vca)…so if I try to upload a firmware fix how can I be sure the firmware installs?

If it’s an issue with a DIY module, this isn’t the place to ask about it.

Please post on Muffwiggler or some other DIY forum.