Waldorf Q Boot issue


#1

Hey guys,
I know this is the wrong forum to post this, but I have tried Gearslutz, Waldorf mailing list, Waldorf tech support, and the Waldorf forum and haven’t gotten a reply. I’m hoping that any other Waldorf owners here may have some suggestions.

I have a blue Waldorf Q that will not boot past the screen that displays:

“waldorf Q Keyboard”
“OS:3.00 SN:#########”

I have tried upgrading the OS to the newest version 3.02, and downgrading
to 3.00 as well. Does anyone know what may be causing this? Is it possible that the ribbon cable that connects the mainboard to the control board is bad?

Thanks in advance!


#2

You can open her up and carefully try pushing cables back in in case they’re loose if you’re comfortable doing that. If that doesn’t help, I would probably take it to a reputable and experienced synth repair shop.


#3

Thanks for your reply! I did try to reseat the cables, but didnt’ have any luck. The issue I have is that there are no synth repair shops near me. :frowning:


#4

Late reply (not been around on here much since the move). Anyway, have you tested the tact switches on the unit?

It’s possible a switch could be stuck which might stall the boot process.