Unresponsive SMR4 card - will pay for repair

I posted previously about an SMR4 card on my Ambika that is no longer booting. I’ve tried every variety of updates, moving card to a different position, etc., but no luck. My guess is that it was caused by a few rapid power on/off cycles, but that’s just a theory.

In any event, I don’t have the necessary skills to fix this problem by myself, but I would imagine someone here does. I’m happy to pay for someone to tackle it - just email me at craigm_62@yahoo.com and we can arrange to ship it. Thanks for any help.

Craig

Where are you located?

Tubeohm can fix it also - Germany

Hi, I’m located near Washington DC.

It probably doesn’t help, but similar issues recently were solved by replacing the ATMEGA CPU. But if you do this you need to reprogram the chip. May be useful for whoever tackles it for you.

You could try a few simple things first:

  • I fixed one of my voicecards by reflowing the solder of the connectors: there is some pressure on these when inserting the card, so one of the pins might never have been soldered well anyway, and give up. Just briefly reheat, nothing else

  • press the ICs (notably the ATMEGA) deeper in their sockets

  • clean the voicecard (backside) with a toothbrush

All, thanks for your help. I was able to solve the problem by purchasing a replacement ATMEGA IC from Modular Addict. Gotta love those $10 fixes! :slight_smile:

Craig