Tides V1 won't go slow?

Hi!

Recently purchased a used Tides V1. It’s in decent condition, not perfect, but I’m having an odd issue.

In the manual, it says that on the low speed setting, you can get LFOs as low as 20 minutes but I can’t seem to get it any slower than a few miliseconds!

Do I need to manipulate the shape or slope knobs?

I’ve got it set on cyclic and “low” speed, and have the frequency knob turned completely CCW. Anything else I should try?

How have you got the Smoothness knob set?
If it’s any higher than noon, the waveform is going to have wavefolding introduced into it meaning that each cycle is actually a load of bumps instead of one smooth slope.

Oh interesting! I’ve got it at 12 for testing the low lfo speed but I will try this

No. That’s the point of this digital module (as opposed to some analog function generators) that changing the shape and slope do not affect the frequency.

  • Do you observe any change in speed when you change the range setting?
  • Is the module running the Sheep alternate firmware? In this case, the speed button controls the wavetable bank, not the speed. At audio rate, it should sound “wavetabley”.
  • Is the module running the Parasites alternate firmware? In this case, it’s very, very likely that the knobs and buttons on the panel won’t have any relationship with the labels under them, and with what is written on the manual.

Could you share a video showing the behavior of the module, at the audio and slow range?

Hi! Sorry for the delay in responding @pichenettes. I don’t have a good way to do a video, but I can do a screen recording!

I connected my tides to an audio device and am using a scope in VCV rack to show the CV output. Next to it is the VCV Rack version of Tides V1, also connected to an oscilloscope with the same settings.

First in the video is the tides on medium frequency range and cycling format (no lights).

Second, I change each Tides to audio rate.

Third, I change each Tides to low frequency range and turn the frequency knob all the way counter-clockwise.

Hope this helps in debug!

I want to note also, before you ask–I tested other modules (specifically, Pamelas’ New Workout) with a slow LFO and I get a response that matches what I would expect. I do not think there are any issues with my audio interface.

No this doesn’t help me debug at all, as I can’t see the waveform on the screen.

My question about whether the module runs Parasites or Sheep is still relevant :slight_smile:

@pichenettes I looked up how to switch between Parasites modes and voila, I am back to the original tides firmware, slow LFO and all.

You were right all along! The person I bought this from must have purchased it with Parasites installed and not known it.

Ah well, it’s a common thing for me to receive a “defective” module for repair which is just stuck in one of Parasites’ modes…Store owners are not used to this situation.

Maybe you even got it for a good price because of this “defect” :slight_smile: