Tides / Sheep Both Acting Weird

Hi All,

I’m having a very strange issue with both my Sheep and Tides modules for some reason today both of them aren’t responding to voltage into the V/oct inputs and turning the Frequency knob does nothing either. I’ve tried re-installing the firmware but to no avail. Anyone have any idea what might be going on here and how to fix it ?

Thanks
Paul

Can you try the V/Oct calibration procedure?

Tried the calibration process on both of them and neither of them have changed. Still the frequency knob does nothing and they don’t respond to anything in the v/oct input

Power supply problem?

No I don’t think so I’ve had the Tides in the same case for a few weeks with no issues and everything else in the case appears to be fine. I’ll move some things around and see what happens

OK tried them on a different power supply and still the same issue.

That’s very strange that both of them suffer from the same defect at the same time. I want to investigate, please send them back to me.

Out of curiosity, are you sure they aren’t in PLL mode?

Yep I have been a dumb ass and had them both in PLL. Thanks for the help :slight_smile: