Tides Parasites Firmware / Frozen Tides

Recently tried to change the firmware on my Tides and keep getting the red lights no matter the volume have been trying for some time but then when not in boot mode my tides is frozen and won’t change modes, blink etc.

Any help with this would be much appreciated thank you all for your time!

The only way to bring it back is to do a successful firmware transfer.

What is your setup?

I have my MacBook and a universal Audio Apollo audio interface and about every cable I can think of needing

I’ve tried patch cables out of my headphone port of my comp without my I/O and also with a TRS Cable aswell but still nothing but failed transfers

Which piece of software are you using to play the audio file?

I’m using ITunes

Check that no EQ or “sound improvement” is applied in iTunes. If this doesn’t work check in a DAW or anything that will play the audio file as is - like Audacity.

… or if you don’t like Audacity, get Ocenaudio http://www.ocenaudio.com/

Figured I’d share my firmware update experience as I’m new to all this and modular in general, plus I also have a Macbook.

In the last 2 days I restored factory firmware to my used Braids, put Parasites on my used Clouds, and also put Parasites on my new Tides and Warps. I was stressing because some of them failed and wouldn’t boot up again so I thought I killed them. In the end, it was just a test of patience and stress as it took sometimes 20-30 attempts for each one.

First I loaded the WAV files into iTunes and attempted to play them through my ipad headphone jack, then my iphone headphone jack, then my Macbook headphone jack just clicking play in Finder on the WAV file not using any software.

So it seemed it was easier to find a device and volume combination that would get over halfway through the update process. Some of the device/volume combos errored out within a few seconds. Then I would bump volume again to see if it would error out more quickly or not. The part that was most frustrating is finding one that would get through 90-95% of the process then error out at the end. Then I would try again with the same and it would error out only 10-20% in.

In the end, each module updated using a different combo of device, cable, volume level. I used a very methodical approach to troubleshooting it and all of my cables and computer/phone/tablet are in mint condition, and I also had all the the EQ and “features” of iTunes turned off the whole time. The only common thing was that the volumes always ended up working a couple bumps down from 100% full. Once I just told myself “alright, this isn’t making any fucking sense” and just clicked play over and over again, it finally updated on the 15th or 22nd, or 28th time, ha.

Sorry to ramble, just offering some encouragement. If you can get past 50%, just stick with what you are doing and it will probably eventually work. I read a ton of forums and googling about it. Just wanted to share my frustrating experience and that playing through Finder or iTunes with everything disabled eventually works. I have some higher end audio interfaces and didn’t even bother with them due to all the conflicting things I read online…so I just worked with “regular” hardware/software.

Best of luck. Each module took me between 5 and 50 minutes to update. The calibrations were easy peasy, except when I didn’t read the directions!

Now that you mention it, something that never worked for me was using stereo outputs, like patching a standard 3.5mm patch cable from the headphone out to the module.
I always just use the normal line output from my audio interface (presonus firebox) and run a normal instrument mono cable from it to the modules. I play the file from Ocenaudio or Reaper, and that’s it. It always works at the first attempt now. Clouds seems to give me the best indication of what the idea level for the audio is and that works with the other modules as well. So it’s weird that you had to try so often (and honestly, I’m sorry to hear that you had such a frustrating experience).

For me it always worked with a simple mono 3.5mm patch cable from my modular. I played the files from an android phone and a macbook. It always worked for me. Yes I also had trouble with stereo cables.

Just my 2 cent…
I had no troubles at all flashing firmware for mutables modules using a
simple regular microphone cable with a “big to mini” jack adapter from my
mixer xlr aux output (behringer XR18) driven by Linux.
Simply connecting Audacious player output to the aux, via QJackControl.
I only had problems with Warps but it was my fault (I was stuck in the
"easter egg" mode without really knowing and corrupted the calibration data
… but that’s another story).
So… switch to Linux ! :smiley:

Right on, I figured I just had bad luck. Would have probably went much quicker running it through Pro Tools or Logic from my Babyface Pro or Zen Tour. I just figured after all I read on forums that it would be easier using “non specialized” tools with the standard 3.5mm eurorack cables through headphone jacks straight into the modular. This was painless for so many people from what I read from forums, I figured I just had bad luck…which often seems to be the case, ha.

Hope the OP gets it sorted.

Thanks Everyone for the support on this one

Got my Tides Updated after a few days of patience

Turns out playing the raw file from my browser with a normal patch cable right out of the headphone jack of my computer with the right volume did the trick!

Much love everyone

1 Like

Sorry for adding to this old thread, but I am struggling quite a bit with a second-hand Tides.

The device was working originally, however the guy I got it from did not know which firmware was currently running on it. After trying to install the latest firmware I am now stuck with no functionality.

What I have done so far:

  • Adjusted the FM attenuverter
  • Adjusted the output volume
  • Tried two different computers (iMac, macbook)
  • Tried two different soundcards on the iMac (steinberg ur22mkII and native instruments komplete audio)
  • Tried mono and stereo cables with mono and stereo outputs
  • Tried different sound players (live, audacity, osx file info), and also tried adding gain from the sound players.
  • Different firmwares (parasites, sheep, original)

The best i get from the device is half a second of green lights, before the three red LEDs kick in.
Like this:

If anyone have any tips on what to do next, I would be very grateful.
Hopefully I can have my first working Mutable Instruments module.

Best Regards

@tommyw Judging by the panel, that’s not an original MI Tides, it’s a DIY one.

MI (and this forum) provides no support to non-original MI products.

You’re best checking Muffwiggler forum, and seeing if you can find someone there who can help, or take the matter up with the person who sold it to you.

1 Like

Thank you, I will redirect the question there.

Best Regards