Tides Firmware Update Yellow blink then all LED's go out

Title says it all, The newer of my 2 tides won’t seem to take new firmware.

The led’s blink in yellow ready, firmware starts all three go out.

Tried both Sheep and the latest Tides firmware with the same effect on both.

Sometimes they all go solid yellow. Forgot that.

The low volume red alert still works, but no cyclic LED’s when firing in a good signal.

The update to sheep worked perfectly on my older unit with the same volume cable etc …

Is the module bricked now?

No. It works fine, but will just not take a new Firmware. I was hoping to run it as a second sheep.

I take it the 3 lights out is a bad sign?

> I take it the 3 lights out is a bad sign?

I have no idea why it does that.

Do you want to send it back to me?

I’ve ordered an FTDI cable, so I can do flash with that first and see if I can get it on that way.

So I’ll try that first then if it’s still not going to allow me to put sheep on it I’ll get it back to you. Or just swallow my desire to constantly change things and keep it as a fully functioning tides.