Tides 2018 problem

I was trying to update my 2018 tides with parasites, not knowing this couldnt even be done. Now my Tides is flashing the orange led at the right, and a flashing yellow led below In the middle.

Its not making sound anymore, and the buttons don’t work either. Hope someone can help.

A video: https://imgur.com/viP25ip

Maybe I have just pressed some wrong button combo, it can’t get out of this.

This is the firmware update mode. Have you tried installing Tides 2018’s original firmware?

Not tried, can’t find the Tides 2018 original firmware here: https://mutable-instruments.net/modules/tides

Hmmm right. I haven’t released any firmware update for it, so there is no use case for publishing the original firmware file. Here it is: tides2.wav.zip (529.5 KB)

Thanks! Not sure where to patch it in for the update though… there is no fm input like V1.

Oh but there is a CV input to modulate the frequency! It’s not labelled FM, it’s marked by a line going from the CV input to FREQUENCY.

Hmm, don’t seem to work. Tried different cables, tried mono/stereo, tried different audio players, Audacity/QuickTime/Adobe Audition/iTunes, but the lights keep the same. Not seeing a cycling green led etc.

Sometimes it can be a bit hard to find the right volume to send the update to the module. Are you using an audio interface or your computer’s built-in audio hardware?

Different computers, but all thru their built-in audio hardware. Will try my Audio interface.

The left LED acts as a vu-meter. Is it in the green, yellow or red?

Off, it does nothing. When I power up it blinks from green to off in a flash.

I had a look at the code again. The firmware update signal should be sent to the SLOPE CV input, and the SLOPE knob acts as a gain control.

1 Like

That did the trick, THANKS!! :slight_smile: