[SOLVED] Gate signals looking like envelopes?

Hi All, I’m taking my first steps in modular, so my question may be silly.

I’ve got a Yarns running firmware 1.5, and I am trying to feed the gate output in layout 1M (top right socket) to an envelope generator (Roland System-500 540). However, the oscilloscope shows me that an envelope is coming out, not the more typically all-up-all-down pattern of a gate.

image

What am I doing wrong?

My guess is that there is a setting somewhere that turns the envelope off, probably the “trigger waveshape” setting (T/I) that - I swear - is missing from my menu. Besides, 1) I am not using the trigger output, but the gate output, and 2) how to you show “T/I” on a 2-letter display?

I’m sure I’m missing something, please help!

G.

The most obvious: you are missing that your oscilloscope is AC coupled and doesn’t display the signal correctly. If you use a correctly coupled (DC) oscilloscope, I guarantee you that you’ll see a gate. The curve represented here is exactly what a proper gate looks like when it goes through a high-pass (AC-coupling) filter.

The T/| setting is only available in 4T mode (in which the triggers are emitted through the CV outputs - which are the only outputs able to emit anything other than an on/off signal).

Finally, /| is a single character that looks like a sawtooth.

Thanks @pichenettes, my intuition that mine were newbie questions was right, then :grinning:

I’ve tried visualizing the gate signal through both Bitwig Studio’s oscilloscope (in the poly grid) and in VCV Rack, but I can’t find options to “switch” the oscilloscopes to DC coupled. Perhaps talking about a setting doesn’t make sense? The signal is coming in through an Expert Sleepers ES-9, that is DC coupled, so I presume I am not doing anything wrong there.

This is what my latest “experiment” looks like now in Bitwig Studio. I send a simple gate out, and I read it back in immediately. It looks like a gate going out, it doesn’t coming in.

Thanks for the T/| clarification, I am an idiot :grinning:. The manual usually says when a setting is limited to one or more layouts, e.g. it does it for T* a few lines of text above, but doesn’t do it there.

According to the ES-9 user manual, the inputs can be either DC or AC-coupled (= with DC-blocking). You probably enabled the DC-blocking filter on the input you use to monitor the gate signal. Check the “Input DC Blocking” section of the manual!

1 Like

Bingo! Amazing @pichenettes! On a new ES-9 all input ports are set to DC-blocked.