Shruthi Polivoks problem

I’ve just bought a pre-built Shruthi-1 online but am having some problems with it. Wanted to check in here before contacting the seller (who’s based in Italy) in case I’m missing something (I don’t have any previous experience with Mutable Instruments).

First off…the output is LOUD. I’ve read that you can turn it down using CC7 but otherwise am I right in saying there’s no menu volume control? Needless to say I can’t plug my headphones in without blasting my head off.

Next, the filter is noisy/distorted as hell. The patch gets noisier and louder when I switch to the filter page (incidentally, the output signal changes between the menu pages; if I switch from the osc page to the filter page to the env page, the signal changes on each one without modifying a thing. That can’t be right, can it?!). It’s a polivoks and I know it’s not meant to be the subtlest of filters, but it’s noisy straight off the bat. The cutoff and resonance don’t seem to do much - if I pull the cutoff down to zero there’s a raw distorted signal still coming through.

I posted on gearslutz and it was suggested that there could be a problem with the fiter calibration or the powersupply. Any other suggestions would be greatly appreciated!

Thanks.

First of all: the Shruthi has a very hot Output and it is not wise to use it with a low impedance headphones.
Next one is a question: what is the filter setting in the system Setup page? Is it set to pvk? Sounds to me that this is not the case…
But in any case it should be possible to control the volume when connected via MIDI. Have you tested your MIDI Connection to the Shruthi before ?

I confirm:

  • The output is hot AND NOT DESIGNED AT ALL TO DRIVE HEADPHONES!
  • The problem you experience with distortion/glitchy output is simply the filter type not set to “pvk” in the settings.

Thanks for the replies. I didn’t build this and have no electronics experience - where would I find the settings? Is this part of the build process or available in the front panel menu?

I changed the volume using the output channel in Reaper and cc7 - I realise now that the use of headphones is unwise.

Thanks again.

The recommended way of controlling volume is through your mixer/audio interface channel - using CC7 is a kind of hack that will make envelopes steppier.

To get to the filter menu, press S5 (fifth button) until the LED above S5 is off. Then repeatedly press S5 until the “fil” setting is visible on the screen. Set it to “pvk” instead of whatever it is set to. Then press S6 and confirm to save the setting.

Brilliant! Will try this when I get home. Thanks again for the replies!

Okay, maybe I’m missing something…

I’m still becoming familiar with it, so had forgotten before, but doesn’t this button (S5) switch between the 2 button categories? So if the LED is off, then the second function of each button is activated (i.e. the arp, etc.)? I tried holding it for a prolonged period of time and all the LEDs flashed in sequence when I released but nothing else happened (the flashing stopped when I pressed another button).

?

Never mind me - I found it. Thanks.

I can finally appreciate the Polivoks! Love it!