Shruthi No Note Sound, Factory Patches & Sound!

Hi,

Can anyone tell me where I can download the factory patches for the Mutable Instruments Shruti - Version 1.02

And how to fix no note sound on sequencer (C1,C4,G6 etc…)
Only single test note sound playing and changing on let’s jam ?

And why I only get 1 side of headphones playing ?

Here’s a picture -

No note sound on changing on sequencer -

image

The audio jacks are mono, so the ring of the second earphone is likely grounded and you won’t hear that second output unless you use some sort of an adapter or a mixer.

For the sequencer, doublecheck the manual - you’ll have to navigate to the clock page and adjust mod from step to seq. Then when you start the Let’s Jam mode, it should start playing the sequence.

The factory patches are about halfway down on the Firmware page. Keep in mind these were mostly designed around the SMR4 filter board, so if you’re using anything different (especially one of the dual SVF or the digital filter boards), they may not sound very useful.

1 Like

clock page and adjust mod from step to seq . >>> Worked. Thank You.

Can’t I play notes with arpeggiator mode like that on Pattern editor, Rhythmic sequencer or Step sequencer.

And i don’t think thats patches or the official patches for installing. it says (Presets).

I tried installing the factory data for the patches with Midi OX and nothing happened.

This patch - https://mutable-instruments.net/archive/shruthi/firmware/

& this patch - https://github.com/pichenettes/shruthi-1/blob/master/shruthi/data/factory_data/factory_data.syx

None of them worked running firmware - V1.02

I get 0 patches 1-16 and 17 on patch I get Exclamation Mark (The Shruthi is busy accessing memory – this can interrupt sound generation) for a few secs.

Here’s a picture -

Try Bome’s Send SX instead, if you’re on Windows.

It’s less complicated than MIDI OX and it’s more reliable, on some synths. There’s a slider in the settings to set the transfer speed, which is the cause of a lot of problems sending patches to synths - try it on the default 1:1 speed, then try it a bit slower if that doesn’t work:

https://www.bome.com/products/sendsx

@Slugz Also, try the patches linked to on this page, provided by pichenettes:

That’s a zipped archive of patches/presets for the Shruthi and the Ambika, stored as individual patches, in a few different sub folders. You may have more luck uploading patches one at a time, rather than a big chunk of multiple patches.

If you have to use MIDI OX, experiment with different buffer sizes. I’m not sure if there’s a transfer speed setting because I mostly just use it as a MIDI monitor, and use Bome’s Send SX for sending patches, or dumping them.

Got the patches in.

It was a problem with the midi interface.

But no patches 2-16 ?

17 + patches working.

1 Like

@Slugz Patches 1-16 are stored interally, in EEPROM built into the AtMega684P, IIIRC, so they’re a special case.

Maybe patch 1 is a special special case, for some reason?