Shruthi doesn't make a sound

I have just completed my Shruthi but it doesn’t make a sound :frowning:
I also have another one and have the new one plugged in in it’s place, so it is getting power, MIDI and audio-out just like the “old” one (which works great).

It seems to receive MIDI (there is the blinking note symbol), also I double-checked the MIDI channel (also tried setting it on ‘0’), but no sound.

One thing I noticed is that the LED for S5 is not switching between on and off when cycling between synthesis category and sequencing category, it switches between ‘on’ and ‘blinking’ - maybe this gives a clue as to what is wrong?

You did put in the jumpers next to the audio jacks?

Since you already have another working Shruthi, have you tried swapping the filter boards to see if the problem lies in the controller board or if it’s the filter that’s causing the problem?

> it switches between ‘on’ and ‘blinking’ – maybe this gives a clue as to what is wrong?

The LED blinks when a sequence is running. It might be normal if your master keyboard sends a start/stop message and a clock, or more simply if you have changed one of the sequencer settings.

Try to use your other Shruthi to figure out if it’s the filter board or the control board that causes the problem.

Thanks for the pointers! I will test it with the other filter board tonight and also check the jumpers - you are talking about R1 and R2, right?

Yes, ByteFrenzy was talking about bridging R1 and R2.

I didn’t have much time last night, but R1 and R2 are correctly bridged…

Okay… Let us know about the board-swapping test!

So, I finally found time to check it out: It seems to be the filter board (SMR4 v0.2) my CEM-Filter works with both control boards…

Could you post hi-res pics of the filter board top and bottom? And verify if you have -5V at the points where it should be?

Ok, here are some photos:


Please let me know if you need detail pictures.

Are you sure that the soldering on R1 and R2 are correct? It looks like only one of the pads has got enough solder for contact?
(The middle pad looks excellent, but the other pad doesn’t look like it was soldered)

V’cent is correct, the top joints of Both R1 and R2 are NOT soldered, I looked at both pics in high res to confirm

Right, I will resolder them to make sure, but I was measuring the resistance between the pads and it came close to zero…

So I did. And it works! Must have measured the resistance along the bridge and not at the pad…

Thank you guys!

Totally awesome support for a newbie! :slight_smile:

Good to hear! it was V’Cent that caught it though

I didn’t do any of the other support though :wink:

Welcome to the Shruthiversum™ :slight_smile: