Shruthi-1 filter smr-4 v0.7 calibration troubleshoot issue

Hey friends and lovers of music,
Got my shruthi all built, lights up right.
When following the calibration instructions.
I have put the settings of the first step tunning the reso pot exactly as written 50,63,0,0
Now what should I be hearing?A sine wav? Anything. I get low white noise and a pop.
I have tried following other steps with not much good results.

Going through the presets, I have heard different sounds, but the notes are not pitch controllable.

Any help is greatly appreciated
Cheers,
microluv

With cutoff set to 50, resonance to 63, and all oscillators off, you should hear a sine wave only when the RES trimmer has been correctly set.

But before that we’ll have to make sure everything is working correctly. You seem to imply that the presets are not pitch-controllable - this is not normal. Could you post a recording of the “init” sound you get when the synth has just been powered on? Even without calibration, the synth should work pretty well and respond accurately to MIDI notes!

https://soundcloud.com/microluv/shruthi-1-filter-calibration
having a midi keyboard attached before it responds by only playing the same pop each time.
but using the 1st button pitch test method i get the same pop. there seems to be some faint tone in that recording i posted? what do you think?

anyone?

Could you please post a recording straight from the output of the synth? Because right now it’s hard to tell if whatever noise we hear is from something faulty in the circuit or from the microphone/ambient noise?

Have you soldered the 2 jumpers near the jacks? Have you put the pole selection jumper?

https://soundcloud.com/microluv/shruthi1-power-on-direct-input

I did solder the two jumpers near the jacks. I did put the pole selection jumper on and have tryed 2 and 4 in that recording the pole selector was set to to 2

Could you post high resolution pictures of your filter board?

top and bottom of the board? do you need to see the control board as well?

top and bottom yes - no need to look at the control board at the moment…

uploaded top and bottom of filterboard

when going through each step assembling i was very methodical and took each step carefully. i did all the tests along the way as well.
i have to imagine its something silly. and all the parts came from you so they are probably fine.
cheers,
microluv

i also plugged in an audio input to see if it would pass signal… nothing? is that a menu setup thing? i looked through the manual

i tested midi and found the note symbol doesn’t pop up when i send a midi note but it responds to midi channel 1 when i change that it doesn’t play any note. i put a test tone on and scrolled through the different presets while the note was sustained it played some filtered sweeps and arpeggiated sounding tones on some presets?

The note symbol flashes for a short time. If something happens on the audio output, it’s fine, the note is received.

You have a big capacitor soldered backwards - it has probably been destroyed and might cause problems with the power supply. Fix this. Have you done the power supply test described in the build instructions?

Do you have sound at any of the following points?:

Oh man I see that now… Crap haha!
How do I test the sound as you say?

Anyone?

I did do the power supply test originally and it was good

https://soundcloud.com/microluv/tones-heard-capacitor-fliped

i flipped the capacitor around it still worked i tested it with my capacitor tester.
so the notes can be heard faintly and the note symbol is seen faintly on the screen.
should i do this sound test you speak of?

I really appreciate all your help… man i wish i would’ve seen that that the capacitor was flipped…
i wonder if it would be working right now if it was put in correctly… :slight_smile:
it was also a pain in the butt getting that capacitor off the board.

Regarding probing the test points for sound:

“There are many different ways of doing this, but it boils down to this: the point to probe must be connected to the tip of an audio jack plugged into your sound card or mixer, while the ground must be connected to the sleeve of the audio jack. You can achieve this by destroying / splitting / cutting / soldering audio cables and/or multimeter probes.”

update!
https://soundcloud.com/microluv/probe-testing-the-shruthi-1

sound sample in order starting at probe 1 ending on 8.

  1. working
    2.working
  2. working ( i thought it seemed quitter but the recording seems to say otherwise)
    4.quite click
    5.quite click
    6.quite click
    7.fuzzy filtered maybe…static distortion?
  3. click louder with harmonic value.