Self oscillation (noob question) [solved]

I’ve another dumb question and I’m pretty sure that it has been answered a dozen of times, but with the search engine all I found was vca bleed related.

Is it a normal behavior, for example on patch 1 junon, that as soon as I turn resonance to 63 I can hear a sound ( self oscillating vca I presume) ? It stops if a diminished cutoff or resonance. I have soldered the optional 1m resistor.

Just want to know if everything is fine on my smr4 mkII shruthi.

Thank you

I believe that you can adjust the self oscillation point of the filter by a trimmer, it should be described in the builders manual :slight_smile:

Please note that it’s supposed todo this, however. :slight_smile:

Which filter board?

Thank you

Smr4 mkII
I have this on my Ambika mounted with smr4 too but it’s quieter.

Is the sound present even when no note is played?

yes, cutoff at 0 resonance at 63 i hear a bass sound
cutoff at 57 or any other value the sound stop when resonance is at 54 and start after 54.

This is the filter self-oscillation. The frequency of this sound depends on both the cutoff value and the note you play. When resonance is set to its maximum value, this sound is present across the entire frequency range.

When no note is played, the level of this sound should be very very faint. Can you do the following:

  • Set both oscillators to none
  • Set cutoff to 63
  • Set resonance to 63

Play a note and leave some blank after you have released the key. Post the recording here.

here is the sound, no note played then a note:

shruthi1 sound

The note is released immediately

From your sample, it looks like this sound has the same level independently of whether a key is pressed. Is that correct?

Yes it is, the note is pressed at 2sec

Do you get this independently of the preset used? Does the VCA appear to work?

on every presets i have tried i have the same behavior and yes VCA seems to work

Do the VCA attack/release times have any impact on the oscillators sound? On the self oscillation tone sound?

Apparently solved, a short somewhere or a bad solder joint, I have reheated every joint and now it seems to work correctly