Rings Weirdness

I’ve been having weird problems with my Rings. I’ll preface by saying this module is by far the most useful module I own. However, I have had the hardest time keeping it in tune in live environments. Wondering if anyone else has seen this issue specifically…

After calibrating the Rings following the manual, C2 notes register as C4. So basically, after calibration the Rings goes up two octaves. The calibration was tested multiple times feeding a C2 from a qunexus going into yarns, with an oscillator feeding c2 and c4 into the input, and also with a rene feeding the same notes.

Additionally I’ve been having issues keeping the module in tune. The fine tune knob seems to be inverted. By that I mean when you rotate clockwise it goes flat and when you rotate counter clockwise it goes sharp. Fourhexagons and I tested his Rings and my rings side by side last night. They were calibrated identically with the same firmware and still saw the octave off and inverted attenuator. Here’s a video to explain it a little better: https://youtu.be/iiyOdmrmbfY

Is this normal? Is my module just a special snowflake that I should love forever? Thanks!

Fine tune knob

You need to patch a cable (with nothing on the other end) in the FM input during the calibration procedure.

Other tuning problems

Rings can generate inharmonic sounds and or / chords, and tuning software cannot accurately detect and measure a pitch for that.

If you really insist on using a tuner, adjust the settings on Rings so that it generates a single note with constantly spaced partials (similar to a guitar note). The easiest way is to set it as a modal resonator, with STRUCTURE set to about 10:30. Please read this

Finally, regarding any remaining octave error, try calibrating with C1 / C3 or C3 / C5. Nobody agrees about what a middle C should be called (C3, C4, or even C5), and about the offset in the note to voltage conversion law.

I figured it was user error more so than anything. I was going to try the C1 C3 calibration but wanted to confirm with you first to make sure that wouldn’t throw things off. I’ll try that and report back here any findings. Thanks so much! :slight_smile:

Justing chiming in here to say awesome! Glad it’s sorted out, @tripthelight.

Hi @pichenettes I bought a rings module a couple of weeks ago, and as lovely as it sounds with it’s odd tuning, I’ve been pulling my hair out trying to calibrate it.

I’ve followed the procedures above triggering midi notes from ableton live via a teenage engineering oplab MIDI>CV device, but I keep getting the double red LEDS flash up when I try C1/C3, C2/C4 or C3/C5. It only accepts C0/C3 and then the tuning is all out at this setting.

I’m stumped! Is there anything else I can try? These are the only modules I have at the moment.
I also have a laptop(ableton) an OP1 and an iPad if you can suggest another option to try calibrating?

Thank you, hopefully I can get past this stumble!

Do you have access to a voltmeter to measure which voltages are sent by the OPlab?

I have a multimeter somewhere yes! Let me find that, and see what the CV out is reading.

C0 0.49V
C1 0.99V
C2 1.99V
C3 3.98V
C4 7.97V

The oplab has a switch that alters between HZ/V and V/OCT. Think I have this on the right setting.

It should be V/OCT. If it’s not, yes, you’ll get weirdness…


The other setting reads
C0 0.042V
C1 0.04V
C2 0.99V
C3 1.99V
C4 2.99V

Seems at some point the oplab switches have been labeled the wrong way around. I’m trying to work out now if the firmware I have has corrected it or not.

(where’s the facepalm emoticon!)

oplab has been in the wrong mode all this time! Eeek. problem solved, firmware updated. Thanks for helping me though. :slight_smile:

I feel like something is off with my Rings. I can’t seem to get a short decay on any sounds any more. If I put the Damping knob all the way counter clockwise the sound still rings out. Especially with the strings. I tried sending more negative CV in but it doesn’t help. I don’t remember the module behaving this way when I first got it. Has anyone else experienced this? Does anyone know how to factory reset the module?

Are any of the LEDs blinking? Is it in the string machine easter egg?

The lights aren’t blinking. I do think this started after I was experimenting with the easter eggs. Is there a universal way to exit any easter eggs to return to normal functionality?

If no LED are blinking and if it doesn’t make string machine sounds, it should be fine! Maybe you could record and post a quick video?

So, the left light blinks whenever it receives a gate to Strum. I’m also only having the issue in sympathetic strings mode. Here’s a video:

That’s how this mode works when the internal exciter is used - a plucked string (whose damping factor is controlled by DAMPING) and “free” sympathetic strings nearby.

When you’re using only the IN input, DAMPING controls the damping factor of the sympathetic strings themselves.

Hello All,

Still having trouble with calibrating rings. Though my situation may be a little unique. Something happened to knock rings out of pitch pretty bad, I’m going through the calibration process, which I’ve done before successfully with a keystep, however this time I’m trying to do the 1v-3v from a dave smith prophet that’s USB connected to ableton, then from there using Ableton CV Instrument plugin to convert midi to cv and into rings. I’ve been controlling rings in-key like this up until now and it has worked normally before, but I cannot get rings to calibrate no matter what I try. I’ve tried every two-octave C-note to C-note that’s available on the prophet, only one set of them gets rings to not give me the blinking red lights, but this still sounds awful and clearly not right.

I no longer have the keystep and I don’t have a multimeter with me right now. Is there any other solution? Is there a way to send 1v & 3v from Ableton directly without a keyboard? I’m lost at this point. I already missed a deadline and wanted to pull my hair out about 4 hours ago…


Are you sure your audio interface is calibrated and DC-coupled?

Yeah, it’s an expert sleepers setup. Unless there is some calibration process for expert sleepers units I’m not aware of?