Rings fm attenuator not working as a fine tune anymore?

Hey everyone, wondering if anybody of you has dealt with this before.
My rings just picked up a peculiar problem some time ago:
It works entirely as intended with the exception of the fm attenuverter not behaving as a fine tune with nothing patched to fm in anymore.
I can of course use an external offset into fm in from eg shades to work around this but it is a bit of a hassle.
I have tried recalibrating using a multimeter to no avail.
Any help would be greatly appreciated.
Don

If you patch in a dummy cable into the fm input when calibrating and it should work fine.

1 Like

Brilliant, i will try it right now

Some explanation… A voltage of 1/12V is normalized to the FM CV input so the attenuverter can act as a -1 semitone to +1 semitone fine pitch control when nothing is patched.

During calibration the module needs to learn the “zero” of each CV input. If you don’t patch anything in the FM CV input during calibration, the module learns that the 1/12V present on the input through normalization is 0V, and subtract -1/12V from any voltage read on the input.

1 Like

That makes a tremendous amount of sense, thank you sensei

Problem solved i dont know how i read over that very clear instruction to do this in the calibration procedure info in the manual.
Cheers!