Rings Calibration Issue

After calibrating my rings, I seem to be left with a v/2oct tuning, where the difference between 1v and 3v is now 4 octaves (and I cannot access half of the semitones with a traditional keyboard). I have a multimeter handy to check the 1v and 3v signals before sending to rings, so I am certain that they are the correct voltages. I have now tried just about every combination of voltages, but anything other than 1v and 3v shows the two flashing red LEDs, ie the calibration didn’t take.

I have noticed that once I am in calibration mode, If I hold both buttons again then they both flash red, and will stay that way until the poly button is pressed again, then they both flash green. Does anybody know what this means? I’ve read through all of the rings calibration topics and I haven’t seen this mode mentioned.

I am worried that I fried my rings somehow, as I don’t know what I could be doing wrong, other than accessing some unintended configuration.

It’s a different calibration procedure, that will not solve your problem.

Can you send a video to support@mutable-instruments.net where you:

  • perform the calibration procedure.
  • play several notes one octave apart to show that the module does not track V/O.

I’m so sorry, I just tried a different sequencer and it is working just fine. Thank you for your reply, and again I’m very sorry that the issue could have been so easily avoided