Rings attack issue

Hi all,

There is something a bit strange with my Rings : every time I hit a note a bit far from the note I was hitting before, let’s say a G after a C, there is some kind of glide which mess the attack of the first G. If I hit the G again after, the attack is normal. I tried to reload the firmware but this doesn’t changed anything.

Does somebody has ever experienced the same issue? Or maybe it is the normal behaviour of Rings.

Thanks in advance for your help!

How is the module patched?

Why? Don’t do that! If the module powers on the firmware is fine.

The module is very simply patched : gate and cv out of Polyend Poly 2 in strum and v/oct and ODD output in my mixer.

It may be that your sequencer is sending the gate slightly before changing the CV. Also, Rings has a CV noise filter on the V/O input, so this could cause a slight portamento effect.

How big is the effect? Maybe you could post a recording!

Yes, you are right: the mistake is from my midi to cv module! I tried with uTune and I don’t have this issue anymore :slight_smile:

I will try to see what could be wrong with Poly2.

Thanks for your help!