Reset Stages in sequencer mode?

Hi :purple_heart:

When using Stages’ orange segments as a CV sequencer, is there a way to reset it to the first step using another gate?

I tried putting another segment of various type before the sequencer, like a very short hold for example, but of course the gate cable for the sequencer being plugged in severs any connection there and it doesn‘t influence the sequencer position at all.

Thanks for any help

No, there is no way of doing this without adding one more rule or exception breaking the “consistency” of the module…

1 Like

Whoops! Stages: extended sequencer firmware

5 Likes

OMG, this is amazing. Thank you so much!! :purple_heart:

I’m trying to install this firmware following the instructions in the manual but no matter what I do I can’t get the audio gain right. It’s either too low, with just the left-most LED lighting up or if I slowly increase, then at some point it jumps to all LEDs blinking red immediately. I tried two different audio devices (a Focurite Scarlett and a Tascam field recorder) but they both yield the same result. I got the update procedure to start once but it went all-blinking-red again after a few seconds. I don’t know what else to try.

The procedure will fail if you adjust the gain while data is transmitting. The best is to try, adjust the slider if it fails, then retry.

Which software/hardware do you use to play the file?

The complete signal chain is:

  • mono audio track in Logic Pro X with the firmware file on it, no processing
  • USB audio interface (Focusrite Scarlett 18i20), routing the track to one of the line outs (confirmed that it’s actually coming out of there)
  • balanced cable to a passive patch bay
  • unbalanced cable from the patch bay to Stages (rightmost CV input)

I tried both, setting Logic and my interface to 44 and 48Khz, same effect.

Both Logic and the Focurite config tool show a solid level when playing the file. Stages however only lights up the leftmost LED, as if there’s almost no signal coming in.

Can you try one of the headphones out, with the output level turned to the max? Is there any module in your system you could use to get more gain?

When I trie the headphone output, starting at maximum level, Stages immediately blinked red when starting playback. I then tried multiple runs, each with a slightly lower level and eventually it goes back to starting with one LED lighting up, maybe even two if I dial in the level very carefully but then all-red again after like 2 seconds of playback

I don’t know what I can do here… I don’t know how dry the signal from Logic is… Have you tried another player?

Ok, got it to work eventually:

Quicktime Player though my Macbook’s headphone out, Mac’s volume at max, slider on Stages about 2/3rds.

Other things that didn’t work:

  • Quicktime through the Scarlett interface
  • Playing from the SD card on my field records through its headphone output

Thanks for the support :purple_heart:

It also took me a few tries just now. I have a patch cable from MOTU Ultralite headphone out to Stages, and had to set the slider 2/3 up and fine-tune the headphone output volume. I just played the file straight from the Finder window (pressing spacebar to “preview” the file). All good, it updated fine in the end.

And this sequencer update has tipped me over the edge to buy a 2nd Stages.

1 Like

I’m trying to decide if I want 2 or 3 additional ones now :smiley:

4 total would give me 24 segments so I could build a 16 step sequencer and stil have room to spare for various other things

(places a new order for a batch of 500 Stages)

6 Likes

You brought this on yourself! :stuck_out_tongue_winking_eye:

Thank you!!!