Question about Frames

I have recently buy 3 moduls from Mutable. One of them is Frames, I was hoping to instal parasites that was the mainly reason i buy it, but i have found that doing this steps from manual:

“Unplug all CV inputs/outputs from the module. Connect the output of your audio interface/sound card to the FRAME modulation input. Set the MODULATION attenuverter to its maximum value. Power on your modular system with Frames’ ADD button pressed. The 4 LEDs will blink, and the central knob will be lit in orange.”

The central knob turns red instead of orange. So i can’t start the update.

The modules were new.

Anyone have experience a similar problem?

Thanks.

Is it immediately lit in red, or only after you start playing the file?

Which device are you using to play the update file?

Immediately red. First time, I did it the same with “del” button pressed instead of add. (then i realize that was for calibration).
The second time i press the add button while power on like 20 seconds waiting to see it orange, but was red all the time, it blinks to “green/orange” when i stop pressing but just a moment before back to red again.
I was going to do it via iphone max volume. I tried once like the 5th time i tried to have it orange, but I didn’t saw anything new happening.
For the rest the module works fine (or the few thing i have tried at least.)

One possible explanation is that your power supply is noisy… Which power supply do you use, and which modules are installed?

I have disconnected all the modules except frames and still happens, so I will try in a friends case, with his power supply. Mine is this one, (pretty lowcost.)
http://uk.rs-online.com/web/p/embedded-switch-mode-power-supplies-smps/3776845/

It’s very important to get a good quality power supply, you’ll only have problem from using a low cost solution.

The Meanwell PSUs that seem quite popular are relatively low-cost, too.

a|x

Problem Solved, and yes was an issue with the power supply.
Thanks :slight_smile:

Please explain what the issue was… We can all learn from it.

Yes of course.

I tried to upgrade Frames with parasites.
Before starting the upgrade, but just after following the steps from the manual.
The LED from the central knob, was RED instead of ORANGE.
That was caused by noise from the Power supply.
Just using other power supply the problem disappeared.

Thanks to all.