Problem with the Timbre CV Input of my Braids

Hi all,

I recently noticed that my Braids’s CV Input for Timbre did not work anymore.
I don’t know why and how. Maybe a LFO with a too high voltage but it was used with a Doepfer A-143-3 which is 5v max if i remember well.
Otherwise all other functions seems to work, all other CV input works well.

Do you know if it could be due to a burned component ? How can i verify that ?
Thanks in advance

(For information, it’s an official Braids (bought in 2016 august) and i did not make any firmware update. (i think i have the lastest version))

I know the Eurorack world is some kind of wild west, but I wouldn’t sell a module that can get destroyed just by… connecting it to another module.

You need to send about a hundred volts to an input to destroy its voltage to current resistor. This applies to all my modules (except Links’ buffer input that only handles voltages within -12V … +12V).

It could also be that the MODULATION pot is defective. Do you see any change when you adjust the MODULATION knob?

Hi Olivier.
Thanks for your answer.
I verified yesterday while i was testing my Braids, and the Timbre modulation pot still works, i can hear the modulations when turning it.

I will test further tonight to see if i could find something else that could help you to figure out what it could be.

Then the TIMBRE CV input works perfectly :slight_smile:

The MODULATION knob is as an attenuverter for the TIMBRE CV input. If it stays at 12 o’clock, you won’t hear any modulation from the TIMBRE CV input. Turn it fully clockwise to get the full range of modulations from the TIMBRE CV input.

Ah my bad, i misunderstood your answer.
The TIMBRE pot still works (when i turned it i can hear the changes in the sound) but i did not pay attention to the MODULATION pot. I just remember that the COLOR cv input works with the same source of modulation i tried to apply to the TIMBRE cv input. Maybe it was at 12oclock when i tried with the TIMBRE cv input…

I will verify it tonight and let you know.
Thanks

As you said Olivier, i was testing while the MODULATION pot was at 12oclock. I test it again tonight and everything works fine.
I think i was very tired last night…lol.
Thanks again for your answer.

Actually, I have exactly the same issue. I’ve only had my Braids for a short while and I’ve only just noticed that CV modulation of the Timbre does not work. If I turn the Timbre knob I can hear the changes but plugging an LFO in the Timbre input does nothing, regardless of the position of the knob, fully CW, centred or fully CCW. Plugging in a CV does nothing. The same CV on FM and Colour work fine.
I’m new to this module so I haven’t tried updating the firmware or anything yet.

Any ideas/suggestions?

Thanks

Are you aware that the MODULATION knob next to TIMBRE controls the amount of modulation?

I’am now! What a dope. Thanks for the rapid reply. I read that post as if the Timbre control affected the amount of modulation. My bad.

Thanks again.

Dave