Problem Ableton and anushri

Hi, i’ve a metter, when i play with mid control the anushri if i move the fader of a rack i ableton that’s make change parameter on anushri…

How keep aleton send only sync and note control ???

Make sure you have Anushri on a different MIDI channel than other instruments?

Turn monitoring to ‘Off’ for the channel sending MIDI to the Anushri?

a|x

no other instrument on this chanel.

monitoring ??

i’ve changed the type of hardware, no interference but can’t sync anushri on ableton.

Are you sure the Anushri is set to midi sync? Do you send midi clock? I think you should check the Ableton manual about midi tracks and midi routing.
Midi monitoring options get visible when you press the (io) button on the right next to the master channel.

might help. In audio/midi settings, you can enable/disable midi CC output for your interface, independently of the notes or clock. Turn REMOTE=OFF for your midi output device, leave TRACK=ON (send notes) and SYNC=ON (send clock).