Plaits output gives a constant sound (nothing connected)

Hello,

I’m a new Plaits owner. I was trying to adjust the decay, and I applied a wrong combination of pushing button - turning the knob (I was trying to figure it out by holding the button on the left side and turning different knobs and then the right button etc…) And here’s the result (video) :

The output gives a constant sound, (nothing connected) and I think model sounds are now slightly different etc. but I’m not sure.

After that, I tried to adjust VCA-VCAF and Time/Decay, no result. I updated the firmware but nothing has changed.

I really don’t know what happened. The solution is probably is very simple but I cannot figure it out.

Any help would be appreciated.
Thanks

Emitting a constant tone is the normal behaviour for Plaits (or any other VCO).

2 Likes

Allthough it’s not a 100% about your issue i tink this video will help you a lot manifesting the basic understanding of wiring up modules.

Plaits though has some “advanced” (or ‘different’) options to make it sound or let it be silent (Trig and/or Level input), which propably will be very clear once understood whats nicely explained above.

I highly recommend the whole video series.

From Plaits module page
Patch a trigger generator or sequencer into Plaits’ trigger input and instantly use the module as a percussive source thanks to its built-in virtual low-pass gate (LPG).

Also see Plaits manual.

I am partly responsible for gugu’s question. We’re friends and he asked me if Plaits produced sound when there was nothing patched into the trigger, level and 1V/Oct inputs. I removed trigger and 1V CV cables and the sound disappeared. I guess at that moment, the settings were so that the module made no sound or a very low/high sound, and that confused me.

:slight_smile:

Hey,

Thank you for your fast reply!
Yes, I know that it’s a normal behavior of the VCOs but I thought that wasn’t the case for Plaits (without V/OCt connected) —maybe because of the algorithms or its internal VCA-decay etc.–

Braids doesn’t act this way in case the VCA is on (nothing connected - only output, and it doesn’t give a constant tone until you connect v/oct) But I think you cannot do this with Plaits, right?

Braids needs a menu to enable/disable the internal VCA.

Plaits just senses if there’s a cable in the TRIG Input. No cable = internal VCA disabled; cable = internal VCA enabled.

2 Likes

thank you ! :ok_hand:

Hi I have a simular problem. My plaits is sending no continous sound. But it used to to that. I dont know how I get it back. Read the manual and tryed to set the vca back via timbre but it doesnt seam to work. I want the droney sound back :slight_smile: Any tips for resetting? Thanks in advance!

A possible cause is that you have started the calibration procedure while something was patched in the TRIG or LEVEL inputs.

Ah ok. How can I reverse that?

Recalibrate per instructions in the manual.

Ok thanks Ill try.

Still didn’t fix it. Now there is no soudn at all :frowning: Tried it with my digitakt and the mutant brain Midi/CV. Maybe Ill make a firmwareupdate or any other tips?

Did you try cycling through some models?

Yes. I think its the Level input. Did some Hardware test and think thats it.

Hi! I have the same issue. Did you manage to solve it? Thanks!

What is the issue?

I can’t remember what I did, I think a friend repaired it but I don’t know what it was. Sorry.

In my case it was, of course, a user error. Without realizing it I must have lowered the frequency range to the lowest possible value. In my defense, I was celebrating getting this module and possibly had one beer too much. Thank for your quick reply!

1 Like