Plaits out of tune

hello community. today i tried to create some melodies using my mother32, a doepfer a-111-3 and plaits. however, i was not able to make plaits play the notes following the correct pitch. all my vco do this now, with no big detuning. but i can’t even get my plaits to play c4 and c5 from my sequencer in a correct manner. i tested it with my disting mk3 in vco mode, too. that does work. so i am quite sure i must be either missing something quite obvious on my plaits, or it is broken??

hopefully someone has an idea what may be wrong.

Looks like the module is not calibrated, you’ll have to follow the calibration procedure described in the online manual. Is the module new? Has it always been like that?

i must admit, i never really checked that because just yesterday i got my hermod sequencer and recognized that behaviour while swapping cables. before i used different sequencers and adjusted the pots so it fitted

i check the manual. hopefully that will solve it. thanks

calibration worked wonders. dunno why it was off like that