Plaits is stuck "stuttering"

New user of Mutable modules and Plaits, it worked GREAT for several sessions, no problems triggering, changing voices, knobs all worked. Then I started using CV to change some parameters and suddenly all I get is a “stuttering” in every voice. Very similar to when a CD is “skipping” at that annoying multi times a second rate.
Obviously I toasted / jacked something. Help! Is there a way to reset / firmware flash? I love the Plaits sounds and this was way too costly not to try something…
Many thanks to the community in advance for advice :slight_smile:
Bizzy

My theory: unreliable -12V rail, causing the normalization detection signal present on the TRIG input to be badly detected and causing automatic random retriggering. Would love to hear exactly what it does though!

2 Likes

Could it be that you’ve accidentally put it in LFO mode or in a very low frequency range? Try turning the Harmonics knob while pressing and holding the second button (the one for the red oscillator modes) to change the frequency range (it jumps by octaves).

image
And just to make sure: you’ve unplugged all incoming CV signals, I assume?

Edit: Em’s theory above sounds much more interesting, though! :grimacing:

Egads! Thank the Maker!
I changed which power plug on my MicroZeus the Plaits was plugged into, I think I had it on an “end of the line” socket. Now the sweet Mutable sounds are back, just in time to play with Ears and a Korg tuner’s piezo mike into Ears.
Thank you for the dead-on advice, I’m saving for an Elements :crazy_face:

3 Likes