Plaits and analog four


#1

Hi everybody ! I had the plaits of mutable instrument, I only have this module and it is my first. Can someone explain to me the procedure for sequencing the plaits with the analog four in cv? the setting to do in the A4 and cable connections ?
I take the sound of the plaits in the analog four by the input and set the level in the track fx. But after that I block.


#2

I don’t have Plaits, but I guess you basically just have to patch its trigger and v/oct cv inputs.
Ofc you’d want to use some modulation, too!

You need a 1/4 stereo jack to dual mono jack cable, because the A4 combines CV outputs AB and CD.
Elektron has splitter cable for the A4.

So setup CV A in your A4 to send CV (configured as Type Pitch V/Oct) and CV B to send a trigger (Set polarity to V-Trig and check if the trigger length is sufficient to trigger Plaits)
The process of configuring CV in the A4 is described in the manual starting from page 54.

Then you use the CV Track in the A4 for sequencing.
Remember, you can also use the FX track as cv source, so you could basically use all four CV Outs without sacrificing a voice from the A4.
You can use all sequencing tricks, p-locks and also the envelopes and lfos.

There are a few tutorial videos, that show the whole process of configuring and sequencing (it’s early in the morning, so I’ll just post them^^):

Part two is about modulation

This one has some useful tipps

Here’s a good summary of the A4’s CV capabilities


#3

Thank you very much for your answer.
I found ! I’ve got a jack adapter that is broken it made false contact, it deform the sound and stop randomly, that’s why I don’t understood, I get around the problem for the moment.
As long as I am there.
I know that I can pass the signal CV in one of the tracks, I know that it is necessary to regulate the track chosen in the parameters cv, I set track 1 in the parameters CV ab, I set R in the oscillator a R of track 1 but the filter has no effect the sound passes it works, but you know if I can use the filter, amp, env, lfo of the track? because it has no effect on my sound.
If yes can you explain me the procedure to follow too?


#4

its good ! I had to disable the audio of the fx track and let the audio only in track 1, it seems logical to me now that I understood …
thank you so much for your explanation :slight_smile:


#5

I had a bunch of random weirdness with the Analog 4 when I first started using the CV on it (gate/cv channel attribution). I can’t seem to find the link now, but someone somewhere just mentioned doing a reboot and a fresh new project which worked great for me. Not sure if that’s helpful, but I think it’s good to try in a pinch.

Happy noodling!