Pitch problems with Marbles

I am having some troubles with the pitch from marbles. Just popped up havent noticed it before.
I had 2 lines one from marbles going to plaits and one from a 2hp TM going through 2hp Quant and finally via a doepfer quantizer to just get chord notes into a 2hp pluck.
I had tuned the Pluck and Plaits and plugged in the cable from the doepfer quant into Pluck. Sounded great. Same root and key. Plugged in the X output from Marbles into Plaits and it instantly lowered the pitch on Plaits by almost half a tone step.
First I tried to reset the scale figuring I had somehow changed it by misstake sometime. But the same result. Tried it twice and also a reboot.
The settings on marbles were all set so it just outputted a single note. I unplugged the X- V/oct on plaits and the pitch went back to being in pitch with the Pluck. Changed cable and same result. It lowers the pitch.
Have anyone got any ideas on why or what can be done.
I can of course tune it afterwards ive connected it but it just seems like something is wrong.
Cheerio
/monkeproggs

From what you describe it means that Marbles’ X output was not outputting 0V (which would have left the oscillator at the same note), but a lower voltage. Whether it is normal or not depends on the settings on Marbles’ – range and bias.

  1. Does Marbles output 0V on all outputs with the following settings: SPREAD fully CCW, BIAS fully CCW, STEPS fully CW, X range = 0…2V

  2. With those same settings, when sweeping BIAS from CCW to CW, do you get octaves on all X outputs?

I’ll have to check with my oscilloscope but it was set up like that. I usually do that when I am tuning up just to hear the spread over a few octave notes.
Could it be some king of ground problem.
The doepfer quant is in another rack. But like I said I have never come across this problem before and I havent moved the Marbles since I got it almost 2 years ago.
But I will check with the oscilloscope.

Also, do you remember if the LEDs above the outputs were red? This would be consistent with a negative voltage present on the output - capable of transposing the oscillator down.

Nope all green.
Found this though:
"

Bias

Hold the CV Output Selection button while changing the Bias knob to shift the overall level of Y output. Counter-clockwise shifts the voltage range towards the negative, and clockwise shifts it towards the positive. The 12 o’clock position centers the range on 0V"

From Marbles | Synth Modes

I wonder if Ive accidentally done something like this. Need to investigate…

Ok measured with oscilloscope.
Spread fully CCW
Bias fully CCW
0-2 setting.
Lights are slightly red (they were green before cause I had it at 12 o clock figuring that was the nominal spot) and my oscilloscope measures an avarage of -24mV and measures a diviation of ±9.2 mV(peak to peak)
Checking with an voltage meter roughly the same.
If Bias is at 12 o clock I measure 1.04V with a diviation of 160mV (peak to peak)
So it seems to be a little bit off but what do I do about it?
Thankful for suggestions. Marbles is kind of my cornerstone in my rack.

That’s quite strange, because the output should a steady signal with no deviation. What is the shape of this deviation? Do you see any oscillation? Those could be a grounding problem.

Well there was oscillation but not steady, more random/sporadic. All my gear is connected to the same wall socket so if the problem isn’t in the rack there is only one outlet to check.
Maybe I should unscrew the module and check the cable and or the rack to see if that helps.
Holding the output range button and turning Bias did nothing really it just stepped between the ranges I’ve measured.

What were you trying to do with this?

Well turned out I read that abit quick, missed that it was regarding the Y output. :wink: Sorry.

If you can confirm that the module consistently produces a slight negative voltage with settings that should cause it to output 0.000V, there might be a problem with the calibration data. I have no idea how this could have happened, though, and you’ll have to send me back the module to inspect it! support@mutable-instruments.net

Well it measured the same slight deviation during the 2 hours i kept it on yesterday at least.
I’ll check the rack and cables and if I find no problem there I’ll contact the support. Thank you for your help.
/ Magnus

4 posts were split to a new topic: Marbles’ scale data and firmware updates

Yes I thought of that and reset the scale to factory settings. Multiple times but it still acted wierd.

Magnus

This is what it looks like when it should emit 0V at this setting:

An update. I have disconnected everything in my studio apart from my modular rack. And tuned 2 oscillators equal. Measured with oscilloscope. And plugged in a cable from Marbles into one of the oscillators. Then the frequency drops by roughly 4hz. Same setting as before. Bias CCW spread CCW and steps CW. Will upload foto before and after.


This is after having connected the Marbles to one of the oscillators.

The difference is roughly -52 cents.

Hi everybody,

I think I have the same issue. I noticed that when pluging a supposably 0V signal from Marbles (Bias and Spread fully CCW, Steps fully CW) into an oscillator (Plaits, STO,…) the pitch of the oscillator slightly drops.
After reading this post I checked the led in the dark and I can see that it is slightly red. I also measured with a voltmeter and found a steady negative voltage of approx. 43mV.
This is for all scales and also resetting the scales did not change anything. My modular is powered by one single power supply. I will try resetting the firmware next time I find the time.
Any news and/or input/help appreciated. If I find out more, I’ll post again.
Thank you very much
T

Please don’t do that, it won’t change a thing! If there was a problem with the firmware the module wouldn’t boot at all.

Your module seems to have lost its calibration data. Send an email to support@mutable-instruments.net and I’ll explain you how to return it to me for calibration.