Phoenix, MOBO & SMR MKII assembly help needed


#21

Close - Take one probe and stick it inside the hole in the end of the plug (yeah yeah, I know). The other probe can go on the outside of the barrel, like you have there.


#22

Do you have the voltage regulators 7805 and 7905 in the right place and not swept?
If all your components for the power supply are in the right place (including the LT1054) and it is still not working, show us your board from the soldering side.


#24

Hello again,

I couldnt respond for 24 hours Because of my newbie status.
It worked! Putting the LT1054 in Its place. Thanks!
The voltages however are 6 and -6.
This should be 5 and -5.
Anyone an idea?


#25

Are you sure you didn’t buy 7806 & 7906 instead of 7805 & 7905 ?


#26

Yes.


#27

Can you trust your multimeter? For example, if you try measure the voltage on a 9V or 1.5V battery, what do you read?


#28


#29

For me it’s “close enough and keep soldering”, but i know not much…


#30

Not sure. My suspicion is that your meter is a little dodgy… I’d say its actually 5V and -5V. I don’t know of a typical soldering error that would make both regulators change their voltages…


#31

Yeah. Its pretty cheap.
Allright. Lets continue then. Thanks Guy’s. :+1:

After Im finished ill show the mobo. Really concerned about that one.

Very much thank you for your helpings


#32

A supply voltage above 5.5V will destroy the 644p (and possible the other digital ICs on the control board), so I would be more cautious.


#33

Allright. I’ll get an5V adapter. Thanks pichenettes👍


#34

Noo, not a 5V adapter. The final voltage must be 5V. So the adapter must be 7-9V.
If you can, try to check the voltage on your board with another multimeter to verify if it’s really 6V. As I said, I have the suspicion that your meter is dodgy.


#35

so the 9v adapter in the pictures will do?


#36

If it really outputs 9V, 3.6V as it states, then yes. You won’t be able to tell without a properly working multimeter.

One like yours is totally fine for this, but given the 6V result you’re getting from the board, I’m a little suspicious about it. Maybe you fried something by overloading it? It would be good if you a) got another multimeter to check against or b) were able to verify that your meter is actually fine.


#37

It’s a moog adapter from cluster flux. It can’t be wrong right?:grin:
It’s a 9v and when I test it. It gives the following measurement: Uploading…


#38


#39

Well, this measurement doesn’t mean anything. These adapters are unregulated - they have 9V written on them because it means they can deliver a voltage higher than 9V for a given load. It doesn’t mean that the output is 9V exactly.


#40

I will check that after I get a new adapter.
The manual says that I should not forget a jumper in the pole selector. 4 is the recommended position. Did I do this correct?


#41

Done!
Thank you very, very much guys👍
Will report back when I run into some troubles.