Pamela, Yarns and Tanzbär clocking issues! Please help!

Hi!

I’m totally stuck at the moment, would be amazing if somebody might know something about this clock setup issue!

I’m trying to sync Pamela’s NEW Workout with my MFB Tanzbär 2 drum computer’s clock. I have Mutable Instruments Yarns as my MIDI to CV interface.
Yarns layout is set to 2M: 2x monophonic. MIDI notes and gate info are received via MIDI from the Tanzbär sequencer to Yarns Note CV 1 - 2 and Gate 1 - 2 outputs, this works fine.
I have the MIDI Clock and MIDI start CV outs on Yarns patched to the Clock and Run CV inputs on Pamela, but unfortunately neither is Pam started or synced to the Tanzbär’s BPM. I tried messing around with the clock settings on Pam, like the PPQ etc. but Pam’s BPM remains fixed on 300 BPM, and refuses to sync or run.

Oh yes I forgot to mention that I set Yarns clock to external.

I have a feeling I’m totally missing something here I’m overlooking?

Any help with this would be much appreciated.

Thanks!

  • Is the Tanzbär sending MIDI clock?
  • Can you confirm you get a signal on Yarns’ clock and reset output? (Try listening to it directly, or at least triggering an envelope with it).
  • Is Pamela configured to receive an external clock?
  • If Pamela expects a “run” signal, have you configured Yarns to send a continuous voltage on its reset output (by setting B- to 0).

Hi Pichenettes,

Thanks for the swift reply, much appreciated!

Yarns is receiving MIDI data from Tanzbär and triggering the Gate and CV output for the two voices in the 2m layout.
I inserted my headphone mini-jack into the MIDI Clock and Start sockets on Yarns as you proposed and also tried triggering an envelope, unfortunately as far as I can tell no signal. I should hear a clicking sound like a gate signal? I’m assuming there is no red dot LED signal readout for this on the module?

The documentation for the Tanzbär is absolutely horrendous, I’ve tried everything I can with the Tanzbär settings to no avail, even tried different MIDI cables. The next step would be to see if I can pick up the Tanzbär Clock signal on a different device, but I need ask my friend to come by with one of his MIDI instruments for that.

I’m wondering now if there might be a different work around, where maybe Yarns is the master clock and sends Clock and Start trigger over CV to Pam and MIDI to the Tanzbär?

Ideally Pam would be the master and Clock and Start would be sent to Yarns and converted to MIDI and sent to Tanzbär.

Very much looking forward to your response.
Thanks!

Although I am not familiar with the Tanzbar I routinely use my Yarns to control my Pam’s when I need to sync to Logic. I use Yarns in 1M, with the third gate/trigger out clocking and the fourth starting and stopping. I’ve not had any issues with this, so far, and I can still run Pam’s standalone if Yarns is not receiving MIDI clock. Hope this helps.

Hi! I don’t have Yarns, and had never even heard of Tanzbar until now, but there is a video on youtube that I often link people to regarding clocking/syncing issues with Pams. Basically, the problem turned out to be with the reset’s decision process. Some modules get a reset signal and say “I’m going to apply reset to that trigger that I just received” while others decide “I’m going to apply reset to the next trigger that I receive” which results in one module clocking to the downbeat, and the other clocking to the upbeat. It was solved by running one through a logic gate which created just enough processing delay for the other module to read the reset signal at a different time and therefore sync correctly.

I don’t know if this answer will solve your problem or not, but it can’t hurt to watch it and try, or at least see if it sparks any ideas. He gets quite in depth about it and both demonstrates and explains the problem and solution. Definitely a good channel to watch, he has a lot of tech savvy.

Here it is -

Yes, you should hear a click when the clock is running. I never recommend plugging in headphone directly on module outputs (the voltage is too high for headphones, and the modules cannot deliver enough current for low-impedance headphones) – that’s why I recommend, for troubleshooting purposes, to see if there is any signal that can trigger an envelope.

Do you get a signal on Yarns’ outputs 3 and 4 when using Yarns’ internal clock (set the tempo to anything other than EX, and press the START/STOP button)?

If you can configure the Tanzbär to use an external MIDI clock, that’s possible too!