Odd Voicecard Issue

I have a customers Ambika back on my bench after about 6 months with a strange problem.

All of the voice card LEDs have stopped working. What is odd is this:

  • the voice cards themselves are working fine

  • if I connect the AVR programmer to them, the data light comes on and the MIDI activity LED starts working again

  • if I then disconnect the AVR, the LEDs stay on but the voice card no longer works

  • if I then turn the Ambika off and on again, the LEDs stop working and the voice card starts working again

This happens with all six 4P voice cards in the unit. I’ve tried re-programming the voice cards which works, and the LEDs start working but as before: working LEDS = not working voice card, not working LEDs = working voice card

Help - it’s insane!

:slight_smile:

Also just tried flashing the main board, just in case. No change.

This sounds weird. Are you sure that error is 100% reproducable?

Yes, 100%

From the user manual:

“”“
leds: Disables the voicecard LEDs, in case you consider that synths should not be used as Diwali decorations. Note that you need to reboot the unit for this setting to take effect!
”""

Have you enabled this setting?

I hadn’t thought of that! Will check later when I’m at home.

It would be ‘funny’ if it was that… :confused:

Oh man, that was it! Embarrassing to say the least!

Thanks Olivier.

Lesson: start with the most obvious things, no matter how unlikely it would seem :slight_smile: