No audio output Ambika

Hey everyone,

I had my ambika sitting around for a few months when I wasn’t able to get to using it, when I tried to use it again today, there was no audio output. I tried all 6 channels out and the master channel, none work.

I switched out TL072CP, tried several audio cables, volume is turned up, volume knob is good, notes are in range of S6 page, all voice cards have been reflashed and the audio interface gets a signal when I plug the cables in and out.

All 6 voicecards orange leds are lit up and the green leds are lighting up when a note is sent to the synth. Everything works just like it did, except there is no sound out. All the voltages look fine too.

The only thing that is strange (and I don’t remember if this is normal since I haven’t used it in a while) is that the led cluster on the topside for the voicecards and the LFO light up orange when a note is playing instead of green.

Thanks guys in advance

Thank you for the lightning fast support !

it sounds like a hardware fault - if you are unsure what to do, better contact someone who can help you out. Any instrument/synth-repair guy should be able to at least get closer to the fault reason.

I should add that I am using an AC 9V 700mA power adapter that I have always been using with the synth when it was functioning.

I suspect something got wrong on the power supply side - maybe the negative regulator failed?

Thanks. I will try to to fix that tonight and see what happens

Whoa… I’m not sure how this happened, but I think a lot of the diodes and a few capacitors are not working properly on the main board. The voice cards look good though. I’m not sure how it’s still alive to be honest.

Surprisingly, I just return today to the forum for this exact same problem : my studio has been dismantled for a year or so, and I replugged my ambika three days ago, and since then I have been trying to get a sound out of it : each card/voice lights as it should when trigged with my keyboard, but no sound can be heard out of any individual out, nor the mix output. Volumes seem to be max everywhere… I really don’t know what to do, i am using the same power converter as before, and i tried with a different one as well with no better success… :(( I didn’t build it myself, do you think a hardware fix has to be done ???

Hello everyone. I have a fresh build of ambika. Everything look to work correctly, except I have no audio output. No mix, no single voice out, not in self oscillation nor by midi.
All of the voices are orange led up, all of em active in the part page, all receiving midi and green led flashing.
Already tried to swap tl072 with no results. Everything with an orientation has been double checked, voltags are correct, required jumper is there.
I’m using an ac power supply, yes it’s connected to my main power and yes, I have power in my house just in case.

Thank you

You have to work your way through the signal path… Probe the oscillator output on the MCP4822, then through the filter, the through the individual voice output, then through the output op-amp.

Thanks for quick support! I tried looking in a previous link I found around about that but page is not accessible anymore. How do I do that? I guess it’s not a multimeter job

Ideally you’d need a scope, though it can work if you probe the circuit directly with the tip of a mono jack. You need to follow the schematics and look at the various op-amps carrying the signal post-VCF, post-VCA…

Ok, I’m using a jack tip and its sleeve to circuit ground. No signal right from pin 6 of each 4822

I don’t think the oscillators are running continuously, so you have to play a note.

If the LED correctly lights up on the voice card but you don’t get signal on pin 6, I have no idea what it can be, it just doesn’t make sense.

I just ran into this out of the blue, after building mine and using it for a year or so. Did anybody figure out a solution? I don’t have time to run through a full troubleshooting session right now.

Same case here. After awhile with no use I can’t get any sound of my ambika. I will try to check it out. So sad…

Maybe you’re not using the right power supply? All those wallwarts look the same, and it can be quite confusing if you have a Shruthi too!

1 Like

I am using the same ac adapter but it is possible it doesn’t work properly.
Yesterday I did it a configuration reset and surprisingly It made sound but very distorted.
I am checking the adaptor now and looking for a replacement.

Thanks for the suggestions :blue_heart:

Finally solved. Thanks

Just took receipt of an Ambika and was struggling with it powering up but no sound - this thread among some others helped me identify that the power adapter that came with it wasn’t the right one - managed to get my hands on an AC/AC adapter (not easy!) and all is good! Killer sounds!