I can't work out Clouds

#1

Hi guys, Hope you can help.

I purchased a DIY Clouds from someone on Modulargrid late last year. I’ve read everything I can find on this thing, watched every tutorial, tried calibrating it numerous time, bought a multimeter to help with that but can’t get it to work after months of trying and it’s driving me crazy.

Let’s say I sample some voice audio into the buffer, when I adjust the density, I kind of get grains but it’s like a ghost sound about 4 or 5 octaves lower than the audio. Same for just putting a VCO in. When I blend, the buffered audio sounds like an LFO just touching audio rate. Completely different to what I hear on every tutorial, demo etc on Youtube. I’ve tried every setting I can.

Any idea what it is I may be doing wrong? Any help would be really appreciated. The only thing that seems to work fine is the reverb blend mode.

It’s the first DIY MI module I’ve ever bought, all my other MI modules are MI versions but I can’t get Clouds anymore of course. Given it’s DIY, I’m expecting a “No idea” but I’m just wondering if anyone’s had a similar issue in the past.

Cheers.

0 Likes

#2

you won’t get help here about DIY module. go on MW.

4 Likes

#3

Fair enough, thought it’d be the case. Was just hoping someone immediately recognises the symptom and could point me in the right direction but I’ve dropped it over to Muffs

0 Likes

#4

Sound anything like this?

Mine needed a recalibration, to sort it. I did that with a beatstep pro, which took a little messing, but fixed it.

1 Like

#5

Sorted it last night :slight_smile:

Using my Shades calibration method before I was struggling to get it exactly on 1v and it was going between 1v and 1.01v on the multimeter. 3v was exact.

I figured that would be close enough but I finally managed to get it bang on 1v with no fluctuation and tried calibrating and I t’s worked on the more than 200th attempt (seriously). It’s clearly that sensitive.

Now working much better.

1 Like

#6

Congrats!

1 Like

#7

Really? What did the module do when it didn’t work?

The module has no way of knowing if you’re sending it 1.00V or 1.01V. The purpose of the calibration procedure is precisely to let the module learn that such or such value (as measured by its own converters) corresponds to such or such voltage in the outside world.

So one could actually calibrate Clouds with 1.01V and 3.00V. The outcome would be poor V/O tracking, but it would still be usable!

2 Likes

#8

Everything was super low. putting a VCO through (C3ish) would, when blended with a bit of density, would sound like an LFO just on the cusp of audio rate. Voice would sound like a really low ghost type sound.

To be honest, I still don’t think it’s right. It only sounds like I’ve heard other people’s when something is plugged into the v/oct and there’s no actual v/oct control but it’s enough that I can do some cool stuff with it.

When (if) the new Clouds comes out, maybe I’ll ditch this and get an OG version.

0 Likes

#9

There wont be new Clouds,im sorry for you!..

0 Likes

#10

“Citation Needed”

1 Like

#11

Huh things are not going that bad for me.

7 Likes

#12

Does that mean that you currently have a non-original one?

0 Likes

#13

Oh i though i read that there wont be new Clouds,thats why i answered this…

0 Likes

#14

If i understood right, there wont be a new Clouds soon. Whatever soon means.

0 Likes

#15

This is outstanding news. And it’s almost springtime in France … life is good.

1 Like

#16

Non,no,im wrong…i saw a vid where Em said there will be a new Clouds…the code was written…workin on the production abilty…It was in dec 2018…maybe soon…

0 Likes

#17

Ahahah! Sorry Em!

0 Likes

#18

Have you sorted things out base615?
Did you go through the manual thoroughly, make sure you’re not in an alternate mode?

0 Likes

#19

I did thanks. It was a calibration issue and in the end I bought an Arturia Keystep which worked a treat.

0 Likes