Help : midiox for 0.94

Hi,

i tried to update shurti from 0.91 to 0.94 using midiox.
it failed and now my shurti is stucked :stuck_out_tongue:

i have that blank screen and 4 leds lite. when i send sysex from midiox shurti leds goes OFF.
and nothing happen :S

here are the settings i use to update the tempest(DSI) firmware successfully.
low level input buffers Size256 / Num 32
low level output buffers Size 3000 / 256

if you could help please :slight_smile: thx !

yo mgodzillau,

take a look to the Reference Manual Firmware Update Section and use Electron C6 Tool as described - thats working.

thx i saw that in the manual but can’t find that elektron anywhere :frowning:
on the “official” site or web …


edit
oh wait you have to go to “application” and it’s the popup “sysex manager” … i’ll give it a try thnx

elektron C6 worked fine thx

Be sure to use the Electro software with the SYSEX file, and not the MIDI file (i know, once written like here it seems obvious, but i a m quite slow and tried with the .mid file without luck :P)

I had the same problem, using a cheap usbmidi. when I tried again with my amt8, everything was fine.
also, try higher ms settings in midiox. for me, 300 ms and above worked.

c6 with 300ms worked as well, updated to 0.95 this morning