Failed attempt at updating Plaits firmware (Resolved)

I was trying to update the firmware on Plaits. Tried every audio output I had available (ES-8, Scarlett Solo, MBP headphones, phone) with my phone being the only one that seems to be working.

I am using the WAV file provided here for version 1.1.

Using every method other than my phone to play the file, the LEDs freeze a few seconds into the transmission.

Using my phone things seem a lot more promising since the transmission goes for 30-60 seconds into the file when all the LEDs are blinking red and I repeat the procedure.

Module otherwise bricked obv

I’m guessing none of my outputs are clean enough and the file gets too distorted?
Is there another way of updating the firmware?

Tried different software to playback the file Quicktime worked on first attempt.
While attempting quicktime I also uploaded the WAV as a sample on a disting, that might be another valid option if you encounter the same issue.


I was having the problem with Frames, tried every possible combination with my computer’s audio outs, didn’t think of trying with my phone and surprisingly after a few attempts it worked.

Hi, I’ve had a similar problem. What software solved the problem for you? Thanks