Factory-built Clouds stuck in Looping Delay Mode?


#1

Hello! A while ago I bought a used factory-build Clouds, and when I got it, it had parasites installed and everything ran fine and as expected. A few days ago I tried to update the firmware to an older version of parasites, and since then I’m getting some very odd behavior.

First of all, the parasites update clearly failed because I don’t get yellow LED’s for mode switching (they are green like the factory firmware), and I also only have 4 modes. Weirdest of all is that no matter which mode I switch to, it behaves like looping delay mode. I’m absolutely positive of this and have checked all the parameters for each mode.

I’ve tried updating the firmware through several devices, and with several firmwares, including the original. It seems to go fine, but during the process the module frequently blinks 4 green LED’s before apparently resuming the process. Then, about 4-5 seconds before the audio file is done, it shows 4 green LED’s, and then restarts. But the problem persists and the behavior is still stuck in Looping delay.

Thanks in advance for any help!

EDIT: Upon closer inspection, the last digits of the serial number are 314…which rules out the <020 issues, no?


#2

How are you switching modes now? The older versions of the parasites and the og firmware were different from the new parasites (holding the button down until it turned yellow as opposed to push both of the buttons and then navigating modes). Green LEDs would indicate the blend modes no matter what firmware


#3

THANK YOU R BENY. :joy: