Elements firmware issue

Hi everyone,

I’m new here.
A while ago I’ve bought the Elements module, and now I want to update the firmware. Though I’m having troubles to succeed.
I get the module into Firmware mode - but each time I play the file, the firmware 1.1 the LED’s (exciter / resonator) keeps on blinking.
I 'm using a roland octatrack as interface, tried also with the Zoom H4N as interface and the line out of my macbook. Same situation - nothing changes…
Does anyone know how to solve this?
Thanks a lot.

Grts Hans

Are you using the red Ext In?

Hi Jensu,
yes I am… The manual says it’s because the incoming signal is too low.
However I can’t make it work, even on its maximum level.

You can try using a stereo cable, if you have one. Your mono patch cables will short one channel of your stereo output and I have the suspicion, that this may affect the other channel as well. For me it didn’t work with mono patch cables but it worked with a stereo one.

Oh Yes that might be the solution. Thanks a lot. I’ll let give it a try and let you know if it doesn’t work. Grts

Also: which software are you using to play the file? Check that there is no EQ or timestretching (even with a 1:1 factor) applied to the file.

It works ! Thanks everybody.

2 posts were split to a new topic: DIY elements question