Edges Channel 1 gate always open


#1

I’ve had my Edges module out of my case for a while, and got the inkling to put it back in. I recalibrated all the channels after hooking it back in, but it still seems to have problems. Channels 2-4 work fine, but channel one is always on, and doesn’t respond to a gate signal. A gate in Channel 1 will work for 2-4 but not 1. Is there a problem with my Edges? Or did I get it into some strange mode?


#2

Hmm, also it seems that channel 4 is not tracking CV, and the pitch knob doesn’t seem to affect it.


#3

> Is there a problem with my Edges?

You need to disable the sequencer for this channel - otherwise the gate input is simply advancing the sequence to the next step instead of gating the signal.

> it seems that channel 4 is not tracking CV, and the pitch knob doesn’t seem to affect it.

Probably a calibration error…


#4

Is there a way to do a factory reset for the settings?


#5

Thanks, all those tips helped. But still a factory reset option would be awesome. I had to reread the guide a few times. I thought that holding button 4 put it into option mode. After a second and third read, I realized that each channel had its own options, including a sequencer.

Cheers.


#6

I’m having a similar issue with channel #2. I’ll try your suggestion tonight and see if I can get the gate input operating properly.