Drums no longer trigger properly


I love the Anushri, but it’s acting a bit strange of late. I bought it assembled from a guy who’s good, he’s made other stuff for me. Anyway, when i now select Drums and hit run/stop, all i get is one distorted kick (worse quality than normal). Then nothing. I press it again, and again one kick. However, sometimes the synth starts screaming when i hit Run/stop in Drum mode, even after doing the factory reset and turning it off and on.

Nothing looks loose or broken inside, all buttons and knobs look fine. Everything works in synth mode.

The drum section has worked properly once more since the trouble started, but now it’s back to this. :frowning:

Any ideas? I hope i am just doing something wrong and stupid.
Also, should the drums work without a midi keyboard attached? In my case it doesn’t matter, I also tried different midi keyboards.

Thanks for any suggestions!

this exact thing was happening to me. i think it’s a liveware problem. haven’t a clue what i was doing wrong but it stopped after a while. i did fiddle with the tempo because I’ve been putting it all the way to the left to sync externally & then forgetting to put it back. also I commonly start tweaking drum knobs on start-up forgetting it defaults to synth mode. wrongness and stupidness wax and wane, mine are pretty active tho … keep tweaking!

You’ve probably set the tempo to external sync.

How would I undo that? In any case, after much fiddling and (properly) resetting drums are today working again and sound clean :slight_smile: However, the synth part also plays automatically. How do i make it so only the drums sound? I can tweek the synth so it’s just a bassy rumble, which is cool, but it’s still there. Thanks for the noob assistance.

> How would I undo that?

From the manual:

“Tempo controls the tempo of the sequencer/arpeggiator, from 40 to 240 BPM. When set to its minimal value, the internal clock is disabled and an external clock is used. The external clock can come either from the MIDI in, or from pulses on the Clock in jack.”

> How do i make it so only the drums sound?

The drum machine is playing when the sequencer is running. If you want to play freely (or with the arpeggiator) on top of the drum machine, record an empty sequence – Rec, Rec – and press Run/stop to start the drum machine.

Both from the manual

Thank you for pointing out the relevant sections!

hey tel020 since I’m a manual as last resort person too & generally run my liveware pretty much unsupported by any reading-related updates - & I too kept accidentally starting basslines as well as drums, leaving the sequencer left to external sync, etc etc…
If you’re like me I’d recommend two very simple steps for you -

  • first when you switch on, switch to sequencer mode AND THEN turn tempo knob, to rest somewhere away from the left. This means that you’re not set to external sync, for sure - so drums should sound.
  • second - take a jack out of the specific drum output on the front of Anushri - then you are guaranteed to just get drums on that output. I do that & put the drums & synth output onto separate channels in my “mixer” (not really but basically). Then they won’t interfere with each other
    Good luck

NB I really hope I remembered that right otherwise I am part of the problem :slight_smile: - no I just checked with manual, seems right