DIY Yarns problem stability octave follower

#1

Hello everybody,

I need your help because every time i switch off my modular, yarns calibration procedure reset and i need to do it again, very long…
Do you know what is the problem? A manipulation i forget or a temperature stabilization?

Thanks for your help.

Teriak

0 Likes

#2

> Yarns calibration procedure reset and i need to do it again, very long

How do you perform the calibration procedure? And what makes you think it is reset?

0 Likes

#3

I calibrate it with a 4 digit multimeter. I do it precisely and when i switch off my modular, and come back, the 1V for example has moved a bit and is now 1.120 for example, this is the same for all octave. I don’t know if it doesn’t save the change i made or if it is a drift from the module…
Do you have an idea?
Much Thanks for your modules.

0 Likes

#4

There is no issue of temperature stability with Yarns, the DAC voltage reference has a very, very low temperature coefficient.

It’s probably something… Does the detuning always gets back to the same value?

0 Likes

#5

Yes it gets back to the same value, i think it means it doesn’t save my calibration procedure:
0V: 0,109V - -3V: -3.271

0 Likes

#6

And when i calibrate the 0v, after all the values are approximately good

0 Likes

#7

In fact i need to calibrate other values to get the good one after switching off:
For exemple i need to put 0.1V to get 0V after reboot.
Sorry for taking your time whereas it’s DIY.
Thanks for your generosity

0 Likes

#8

In fact it was my shitty syntrotek power supply…

0 Likes