Dead voice card?

It appears one of the voice cards (#4) on my Ambika has stopped working. It is an SMT4+ card that has worked previously. No indicator light on the card appears when a note is sent to the voice. The LP light for voice 4, however, does illuminate green when a note is sent. Does anyone have ideas? I purchased my unit assembled and am not handy with electronics (I could certainly remove/replace the card, but that’s probably about it).

Craig Miller

sometimes nore wont be played in some arp or special sequ settings, the ragas, maybe its just a software issue, you could dismount all the cards except the one not working in slot 1 and try initit setting, or simply facotry init your whole ambika to see if it was your fault or some serious electric issue.

The most common cause of this problem is that a voicecard locks itself into firmware update mode when the synth is powered. Doing the firmware upgrade procedure for the affected voicecard usually helps (not because the firmware is damaged or anything, but just to get the voicecard out of firmware update mode).

> and try initit setting, or simply facotry init

These features only affect the main board, not the voicecards.

Here’s what I have tried thus far without success:

-Updating both the main card and voice cards using both the Ambika 1.0 and YAM binaries (was running YAM when this happened)
-Removing the dead card and installing it in a different location
-Checking that card was seated properly

Any additional ideas? Willing to send card to an experienced builder here and have them inspect/repair it for a fee if that’s what it takes.

Craig

Update: tried S1 factory reset as well, still no luck. It does seem odd that 1 card out of 6 would just suddenly die.

Did you ever resolve this, @stratocraig?

Sorry to necro, all (first post here so forgive me if this is gauche) - this is the exact issue I’m having so thought it might be easier to pile on.

I have not tried the firmware upgrade procedure though, so I’ll do that tomorrow when I’m fresh.

Unfortunately the update did not help - I have one voice card that does not work (no sound, data LED out, Library page shows the ? for the port where that card is plugged in).

It actually did work initially, but I used it for a day with a power supply that said 9VAC but measured at 11.84VAC. Could that have caused the problem?

The power supply should be no problem.
For further troubleshooting you could swap the microcontroller (ATmega) from a good voicecard to the bad voicecard (and vice versa). But I guess the problem lies somwhere else.
In most cases the problem (on DIY builds) is a bad solder joint somewhere, when a circuit worked before and suddenly stopped working.