Clocking Grids with SQ1 and using Grids with DRM1


#21

The only connection you need is from the SQ-1 sync out to the grids clock in. Set the grids clock fully ccw. If you still have problems check the SQ-1 step resolution. You can change then SQ-1 step resolution by holding play/stop button whilst powering up the SQ-1 to put you in global parameter settings mode. I’ve got mine set to sixteenth notes. You do this by setting the sequence selector to forward/backward (two bi-directional arrows), and pressing the power button again to save the setting.
I also tried changing the sync in/out polarity on the SQ-1 and this made no difference to grids.
The SQ-1 owners manual describes this process under global parameter settings.

I have grids set to 4ppqn.