Clocking Grids with SQ1 and using Grids with DRM1


#1

Took delivery of my Grids yesterday and struggling to get it performing how (I think) it should.

I go from the Gate out of the SQ1 to the Grids Clock In. Have tried it on all ppqn types including 4.
The module doesn’t seem to play ‘drum loops’ like I would expect (it’s in the correct mode). They seem to be either very simple kick kick snare, or all over the show, but nothing that I would consider useful or interesting. Map x/y barely seems to do anything. Quite often hits will be at the same time too, but only triggering one of them. And it’ll light up but not play something very often too.
It start/stops with the SQ1 which is controlled by Ableton. Grids is way out of sync too though (whereas other things clocked by the SQ1 will be pretty bang on).

Another issue, possibly interlinked, is that it isn’t triggering the DRM1 well at all (it isn’t triggering anything well, but the DRM1 seems the worst effected). Lots of silence but the LEDs flashing, with only a few actual hits being triggered.

Hoping all the issues here (clocking, lack of real patterns, triggering) are part of the same thing.


#2
  • Lack of real patterns: maybe you have enabled the euclidean sequencer mode? Or maybe there is a mismatch between the expected clock resolution and the one you get from the SQ1 (which seems to be 4ppqn).
  • Lack of synchronization / real patterns: are you using the RESET input? This could also be explained by an incorrect clock resolution.
  • Missed triggers: you should configure the module so that it sends gates instead of triggers.


#3

Thanks for the quick reply.
I made sure I enabled the correct mode and used 4ppqn (tried all of them though, just to see), but will try again tonight.
Definitely using the clock input.
Sending gate worked for the DFAM but possibly didn’t try the DRM1 with this, so will give it a go.


#4

The clock signal alone does not guarantee synchronization, you also need the reset signal.


#5

Ok, so I also need something going into the reset? Where would that come from (on the sq1?)? I don’t think it has that ability but have heard of people using them before.


#6

Unfortunately the SQ-1 has no reset. If you use A/B as individual sequences and don´t need B you can activate Step 1 on B and use the B Gate Out as Reset. Do not forget to switch off that step after the sequence has started. If you do not switch it off Grids will reset after each cycle.


#7

Ok, this sounds interesting, thanks. Gonna give it a go!


#8

@pichenettes

Ok, things seem to be working slightly better…except the drum loop thing. X and Y don’t seem to be doing what I would expect. It’s hard to tell if they’re doing anything really.

It’s on 4ppqn, gate instead of trigger, drum loop mode, restart on tap button mode, chaos random.

I’ve uploaded this video here.
Clock is coming from SQ1 Sync Out.
Reset is coming from B Gate Out.
Trigger 1 to Pico Drum kick, Trigger 2 to Pico Drum snare, Trigger 3 to DFAM which is the bassy sound (just to show where it’s hitting to and how it’s behaving).
There’s also a straight 4/4 kick in there that was already recorded in.

Ignore the loud fan noise haha.


#9

I might be wrong, but I think it’s a clocking issue -

Your Grids tempo, indicated by the TAP button, is very slow - about 35 bpm. your 4/4 beat is 4 times faster. Is this your intention? If not, you need to change Grid’s clock resolution to a higher setting.

Then while your Channel 1 Fill Rate knob is turned fully clockwise (which basically adds notes until the entire pattern is filled), you’re trying to adjust X and Y. But because the pattern is filled you won’t hear a change.
When you dial back Channel 1’s Fill Rate and then adjust X and Y I can see the pattern changing, indicated by the Trig LEDS.

But then again, Grids BPM is slow.

And I could be misunderstanding what’s going on, in which case ignore my comments.


#10

rubarb got it 100% right!


#11

Not the intention, no! The kick was at 138bpm, so it must be a fair way out. I’ve seen 4ppqn mention a few times for SQ1, so it’s a bit strange. I’ll try it with a different resolution tonight.

If that doesn’t work, I presume I need a divider or multiplier (not sure which?), or the unit is faulty?


#12

Can you check that when you don’t send any clock signal to the module, it is not triggering anything?

And does it appear to work correctly when it is internally clocked (with the tempo knob at 12 o’clock)?


#13

When I stop Ableton which then stops the SQ1, it does keep triggering the odd hit from Grids, yeah.

Will try internally clocked again tonight, now that I’m certain the rest of the settings are correct.


#14

It will work. Change Grids to a ppqn setting that will match the incoming tempo. The Tap LED button should blink to tempo.


#15

My theory at the moment is that there’s a defect with the pot that causes it to be stuck near the minimum position, but not exactly at the minimum position so that it doesn’t switch to the external clock mode. So the module is not actually externally clocked, it’s just running at 41 BPM.


#16

Hmmm possibly. What does trigger seems to stay in time though. Way out of sync but consistently timed with the separate kick. It’s not obvious on that vid but was when I was playing it with earlier. I’ll be having a play shortly so can update.


#17

This appears to be correct, from what I can tell. It does now play decent patterns if I turn the clock knob away from external.
I guess that means exchanging, which is ok.

After that, it still seems sq1 isn’t the best way to clock it with the way to reset not being ideal.

Any ideas of a budget way to get it clocked well at 24ppqn which I guess is the best?
I currently have an Acidlab Robokop but not much else I can think of that could do anything.


#18

I use Grids with the Sq-1 and it works fine. The only connection necessary is from the Sq-1 sync out to the grids clock, no reset required.
Make sure the grids tempo is fully ccw.
I can’t remember the timing settings I have on either Grids or the Sq-1 at the moment.
Have you tried clocking the Sq-1 from grids, via the Sq-1 sync in with the grids tempo at 12 o’ Clock? Just to see what happens.