Calibration problems - Rings and Warps


Hello. I got Rings and Warps today. I try to calibrate them but without any success.
I followed the steps in the manual. But they are both really out of tune. I use Ableton C2 and C4 midi notes via the Analog four. The A4 is calibrated and perfectly in tune, and the thing is: With the exact same notes and setup, I can calibrate Braids perfectly.
Have no clue what I do wrong. Any suggestions?


> Any suggestions?

Do you know which voltages are produced by the notes you play?

Braids can sense negative voltages, Rings and Warps can’t, so you’re probably playing pairs of notes on the wrong octave.

Also: you did not have to do the calibration in the first place.


Ok. Thanks. I try to figure it out. Strange, I’m pretty sure they were out of tune when I tried them first (compared to braids and the disting, which are in tune to my A4). Maybe I’m wrong, I’m new to this.

So in the A4 I can choose C2 as 1st note with 1V, and C4 as second note and 3V. When I use these two, Warps plays a D which is +21ct off. Maybe I have to calibrate the A4, but it’s notes seem perfectly in tune.


There’s a difference between the A4s internal sound engine and its CV outputs


> as 1st note with 1V

Have you measured it and can you confirm this is 1V? I’m wondering because some Moog products use 0V for middle C, 1V for C2, +1V for C4 so if Elektron is doing the same thing it won’t work.


Sorry my fault. I asked in the Elektron forum and they confirmed the A4 does not put out the correct voltages and that I’d need a voltmeter. Unfortunately I don’t own one and also have no other cv setup.
I’m going to get the Es8… I can do it from the computer right? with the silent way or reaktor blocks?

What i don’t understand. even if it’s the wrong octaves. Why does it work to tune braids to C whereas warps gets tuned to a D slightly off.
Excuse me if my question is stupid I just try to get it.


Braids can sense low negative voltages, Rings and Warps can’t.


Ok. Thanks. I appreciate your answers!
I’ll try to find a solution


It’s been some time… Did you calibrate it successfully? I’m having a similar problem here, just received my Rings and it’s doing weird things: it only responds until f#5. And the octaves are very wrong. Specially when you use the poly mode.
Like you, I am using an Elektron Analog Four that successfully controls the Braids, without me doing any special setting of anything: setup the A4 to go from 0V to 5V from C1 to C6, and that was it.


Rings only responds to voltages up to 5.5V, so that’s consistent with what you describe.

What do you mean by “octaves being very wrong”? Keep in mind that you might have to turn the FREQUENCY knob all the way down.


Ok, so it would be possible that I am sending more than 5V to Rings…will need to check that.

About what I did, I setup an arpegiator in one octave, I think the first mode, it was perfect, but when I spread the arpeggio to two octaves, the notes above sounded very detuned. Maybe I went out of range with some notes in the arp.
I haven’t performed any calibration yet, as you suuggested that we shouldn’t do that unless is really neccesary.
I still need to check the voltages out of the Analog Four, but I’ve been using it to send V/Oct to Braids and Clouds (with frozen grains) and never heard anything out of tune. I play mostly with a 5 oct keyboard, so all range is fine in the other modules.


Thanks for your reply…you were right, I was sending more than 5V as highest note.